<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Envelope, a Podcast: The art of the break-up (Benji&#8217;s break-up) | Talon Marks</title>
<meta name="description" content="Cerritos College • Norwalk, Calif." />
<meta name="generator" content="WordPress 4.6.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://www.talonmarks.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://www.talonmarks.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="http://www.talonmarks.com/wp-content/uploads/2014/08/tm-logo-icon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Talon Marks RSS 2.0" href="http://www.talonmarks.com/feed/" />
<link rel="alternate" type="text/xml" title="Talon Marks RSS .92" href="http://www.talonmarks.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Talon Marks Atom 0.3" href="http://www.talonmarks.com/feed/atom/" />
<link rel="pingback" href="http://www.talonmarks.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.talonmarks.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://www.talonmarks.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.talonmarks.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.talonmarks.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.talonmarks.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 7000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });
$(window).load(function() {
    $('#sportspage').flexslider({
		animationSpeed: 666,
    	smoothHeight: true,
		slideshowSpeed: 7000,
		slideshow: true,
		animation: "slide",
		direction: "horizontal"
    });
  });


$(window).load(function() {
  // The slider being synced must be initialized first
  $('#carousel').flexslider({
    animation: 'slide',
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    itemWidth: 90,
    itemMargin: 5,
    touch: true,
    asNavFor: '#slideshow'
  });
   
  $('#slideshow').flexslider({
    animation: 'slide',
    smoothHeight: true,
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    touch: true,
    sync: "#carousel"
  });
});
</script>

<script type="text/javascript" src="http://www.talonmarks.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.talonmarks.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.talonmarks.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.talonmarks.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.talonmarks.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.talonmarks.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.talonmarks.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.talonmarks.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.talonmarks.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  


<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[424,520] -->
<meta name="description"  content="Benjamin Garcia tells Chantal Romero, Jenny Gonzalez and Monique Nethington about his most recent break-up." />

<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talon Marks &raquo; The Envelope, a Podcast: The art of the break-up (Benji&#8217;s break-up) Comments Feed" href="http://www.talonmarks.com/audio/2016/10/14/the-envelope-a-podcast-the-art-of-the-break-up-benjis-break-up/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.talonmarks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.talonmarks.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.talonmarks.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.talonmarks.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.talonmarks.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.talonmarks.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.talonmarks.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.talonmarks.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.talonmarks.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.talonmarks.com/wp-content/plugins/my-calendar/styles/my-calendar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.talonmarks.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #004282;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%7CLato%7COswald%7COswald%7COswald%7CLato%7CLato%7COswald%7CLato%7CLato%7CGilda+Display&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.talonmarks.com/wp-content/plugins/wp-paginate/wp-paginate.css?ver=1.3.1' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.3 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-57630429-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.talonmarks.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.talonmarks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=true&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://www.talonmarks.com/wp-content/plugins/my-calendar/js/gmap3.min.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.talonmarks.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.talonmarks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.talonmarks.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Talon Marks: Oct. 12, 2016 Volume 61, Issue 06' href='http://www.talonmarks.com/print/2016/10/13/talon-marks-oct-12-2016-volume-61-issue-06/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.talonmarks.com/?p=10030715' />
<link rel="alternate" type="application/json+oembed" href="http://www.talonmarks.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.talonmarks.com%2Faudio%2F2016%2F10%2F14%2Fthe-envelope-a-podcast-the-art-of-the-break-up-benjis-break-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.talonmarks.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.talonmarks.com%2Faudio%2F2016%2F10%2F14%2Fthe-envelope-a-podcast-the-art-of-the-break-up-benjis-break-up%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-event-visible {
display: block!important;
}
-->
</style>
<script type='text/javascript'>
	jQuery('html').addClass('mcjs');
	jQuery(document).ready( function($) { $('html').removeClass('mcjs') } );
</script>
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="The Envelope, a Podcast: The art of the break-up (Benji&#8217;s break-up)" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Chantal Romero" />
	<meta property="og:url" content="http://www.talonmarks.com/audio/2016/10/14/the-envelope-a-podcast-the-art-of-the-break-up-benjis-break-up/" />
	<meta property="og:image" content="" />
	<meta property="og:site_name" content="Talon Marks" />
	<meta property="og:description"
          content="Monique Nethington: We&#8217;re here on The Envelope with (multimedia editor and columnist) Benji Garcia and Jenny Gonzalez (opinion editor) and my name is Monique Nethington (sports editor); and I&#8217;m the girl that you see in all the pictures for The Envelope, wearing the same green jacket all the time- Benjamin Garcia: Sunglasses- Monique: Sunglasses and..." />
	<meta property="article:section" content="Audio" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<link rel='canonical' href='http://www.talonmarks.com/audio/2016/10/14/the-envelope-a-podcast-the-art-of-the-break-up-benjis-break-up/' />

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-57630429-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.talonmarks.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>

</head>

<body><ul id="menu"><li>	<form method="get" id="searchform" action="http://www.talonmarks.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://www.talonmarks.com/category/news/">News</a></li><li><a href="http://www.talonmarks.com/category/news/ascc/">Student Government</a></li><li><a href="http://www.talonmarks.com/category/board-of-trustees/">Board of Trustees</a></li><li><a href="http://www.talonmarks.com/calendar/">Calendar</a></li><li><a href="http://www.talonmarks.com/category/college-life/">College Life</a></li><li><a href="http://www.talonmarks.com/category/arts-entertainment/">Arts & Entertainment</a></li><li><a href="http://www.talonmarks.com/category/arts/">Arts</a></li><li><a href="http://www.talonmarks.com/category/news/clubs/">Club News</a></li><li><a href="http://www.talonmarks.com/category/opinion/">Opinion</a></li><li><a href="http://www.talonmarks.com/category/editorials/">Editorials</a></li><li><a href="http://www.talonmarks.com/category/free-speech-zone/">Free Speech Zone</a></li><li><a href="http://www.talonmarks.com/category/the-envelope/">The Envelope</a></li><li><a href="http://www.talonmarks.com/category/letters-to-editor/">Letters to Editor</a></li><li><a href="http://www.talonmarks.com/category/sports/">Sports</a></li><li><a href="http://www.talonmarks.com/sports-center/">Sports Center</a></li><li><a href="http://www.talonmarks.com/category/mens-sports/">Men's Sports</a></li><li><a href="http://www.talonmarks.com/category/womens-sports/">Women's Sports</a></li><li><a href="http://www.talonmarks.com/category/chatterbox-corner/">Chatterbox Corner</a></li><li><a href="http://www.talonmarks.com/videos/multimedia/">Multimedia</a></li><li><a href="http://www.talonmarks.com/videos/">Videos</a></li><li><a href="http://www.talonmarks.com/category/audio/">Audio</a></li><li><a href="http://www.talonmarks.com/category/slideshows/">Slideshows</a></li><li><a href="http://www.talonmarks.com/category/photos-2/">Photos</a></li><li><a href="http://www.talonmarks.com/category/blogs/">Blogs</a></li><li><a href="http://www.talonmarks.com/safety-matters-blog/">Safety Matters Blog</a></li><li><a href="http://www.talonmarks.com/social-savvy-site-blog/">Social Savvy Site Blog</a></li><li><a href="http://www.talonmarks.com/pennies-4-diplomas-blog/">Pennies 4 Diplomas Blog</a></li><li><a href="http://www.talonmarks.com/mortal-injuries-blog/">Mortal Injuries Blog</a></li><li><a href="http://www.talonmarks.com/about/">About TM</a></li><li><a href="http://www.talonmarks.com/staff/">Staff</a></li><li><a href="http://www.talonmarks.com/submit-a-letter/">Submit a Letter</a></li><li><a href="http://www.talonmarks.com/about/print-publication-schedule/">Print Publication Schedule</a></li><li><a href="http://www.talonmarks.com/about-2/advertising-rates/">Advertising Rates</a></li><li><a href="http://www.talonmarks.com/category/print/">Print</a></li><li><a href="http://www.talonmarks.com/archives/">Archives</a></li><li><a href="http://www.talonmarks.com/classified-ads/">Classified Ads</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://www.talonmarks.com"><img src="http://www.talonmarks.com/wp-content/uploads/2016/08/TM_flag_1400.jpg" class="headerimage" alt="Cerritos College • Norwalk, Calif." /></a></div><div class="headermedium" style="display:none"><a href="http://www.talonmarks.com"><img src="http://www.talonmarks.com/wp-content/uploads/2016/08/TM_flag_1400.jpg" class="headerimage" alt="Cerritos College • Norwalk, Calif." /></a></div><div class="headerlarge"><a href="http://www.talonmarks.com"><img src="http://www.talonmarks.com/wp-content/uploads/2016/08/TM_flag_1400.jpg" class="headerimage" alt="Cerritos College • Norwalk, Calif." /></a></div></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.talonmarks.com"><img src="http://www.talonmarks.com/wp-content/uploads/2016/08/TM_flag_1400.jpg" class="headerimage" alt="Cerritos College • Norwalk, Calif." /></a></div></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://www.talonmarks.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=TalonMarks', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"></div>
        		</a><a target="_blank" href="https://www.youtube.com/user/talonmarksmedia">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a target="_blank" href="https://soundcloud.com/talonmarks">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"></div>
        	</a><a target="_blank" href="http://www.instagram.com/talonmarks">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="http://twitter.com/talonmarks">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="http://facebook.com/talonmarks">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://www.talonmarks.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform" action="http://www.talonmarks.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
				</div>
	</div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-10017172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10017172"><a href="http://www.talonmarks.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10017179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017179"><a href="http://www.talonmarks.com/category/news/ascc/">Student Government</a></li>
	<li id="menu-item-10017181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017181"><a href="http://www.talonmarks.com/category/board-of-trustees/">Board of Trustees</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.talonmarks.com/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-10029302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10029302"><a href="http://www.talonmarks.com/category/college-life/">College Life</a></li>
<li id="menu-item-10029303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10029303"><a href="http://www.talonmarks.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-10017175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017175"><a href="http://www.talonmarks.com/category/arts/">Arts</a></li>
	<li id="menu-item-10017180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017180"><a href="http://www.talonmarks.com/category/news/clubs/">Club News</a></li>
</ul>
</li>
<li id="menu-item-10017174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10017174"><a href="http://www.talonmarks.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10022537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10022537"><a href="http://www.talonmarks.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-10022536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10022536"><a href="http://www.talonmarks.com/category/free-speech-zone/">Free Speech Zone</a></li>
	<li id="menu-item-10029611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10029611"><a href="http://www.talonmarks.com/category/the-envelope/">The Envelope</a></li>
	<li id="menu-item-10027012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10027012"><a href="http://www.talonmarks.com/category/letters-to-editor/">Letters to Editor</a></li>
</ul>
</li>
<li id="menu-item-10017173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10017173"><a href="http://www.talonmarks.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10017182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10017182"><a href="http://www.talonmarks.com/sports-center/">Sports Center</a></li>
	<li id="menu-item-10017183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017183"><a href="http://www.talonmarks.com/category/mens-sports/">Men&#8217;s Sports</a></li>
	<li id="menu-item-10017184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017184"><a href="http://www.talonmarks.com/category/womens-sports/">Women&#8217;s Sports</a></li>
	<li id="menu-item-10029824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10029824"><a href="http://www.talonmarks.com/category/chatterbox-corner/">Chatterbox Corner</a></li>
</ul>
</li>
<li id="menu-item-10017186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10017186"><a href="http://www.talonmarks.com/videos/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-10017185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10017185"><a href="http://www.talonmarks.com/videos/">Videos</a></li>
	<li id="menu-item-10017190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10017190"><a href="http://www.talonmarks.com/category/audio/">Audio</a></li>
	<li id="menu-item-10023157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10023157"><a href="http://www.talonmarks.com/category/slideshows/">Slideshows</a></li>
	<li id="menu-item-10020039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020039"><a href="http://www.talonmarks.com/category/photos-2/">Photos</a></li>
</ul>
</li>
<li id="menu-item-10029116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10029116"><a href="http://www.talonmarks.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-10029125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10029125"><a href="http://www.talonmarks.com/safety-matters-blog/">Safety Matters Blog</a></li>
	<li id="menu-item-10029138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10029138"><a href="http://www.talonmarks.com/social-savvy-site-blog/">Social Savvy Site Blog</a></li>
	<li id="menu-item-10029139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10029139"><a href="http://www.talonmarks.com/pennies-4-diplomas-blog/">Pennies 4 Diplomas Blog</a></li>
	<li id="menu-item-10029140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10029140"><a href="http://www.talonmarks.com/mortal-injuries-blog/">Mortal Injuries Blog</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="http://www.talonmarks.com/about/">About TM</a>
<ul class="sub-menu">
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.talonmarks.com/staff/">Staff</a></li>
	<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="http://www.talonmarks.com/submit-a-letter/">Submit a Letter</a></li>
	<li id="menu-item-1003238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003238"><a href="http://www.talonmarks.com/about/print-publication-schedule/">Print Publication Schedule</a></li>
	<li id="menu-item-1003235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003235"><a href="http://www.talonmarks.com/about-2/advertising-rates/">Advertising Rates</a></li>
	<li id="menu-item-10022555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10022555"><a href="http://www.talonmarks.com/category/print/">Print</a></li>
	<li id="menu-item-10019163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10019163"><a href="http://www.talonmarks.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-10029141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10029141"><a href="http://www.talonmarks.com/classified-ads/">Classified Ads</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 4;
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:6000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">The Envelope, a Podcast: The art of the break-up (Benji&#8217;s break-up)</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.talonmarks.com/staff/?writer=Chantal%20Romero">Chantal Romero</a>, <a href="http://www.talonmarks.com/staff/?writer=Benjamin%20Garcia">Benjamin Garcia</a>, <a href="http://www.talonmarks.com/staff/?writer=Bianca%20Martinez">Bianca Martinez</a>, <a href="http://www.talonmarks.com/staff/?writer=Jenny%20Gonzalez">Jenny Gonzalez</a>, and <a href="http://www.talonmarks.com/staff/?writer=Monique%20Nethington">Monique Nethington</a></span><br /><span class="storydate">October 14, 2016</span><br /><span class="storycategory">Filed under <a href="http://www.talonmarks.com/category/audio/" rel="category tag">Audio</a>, <a href="http://www.talonmarks.com/category/audiopodcasts/" rel="category tag">Audio-Podcasts</a>, <a href="http://www.talonmarks.com/category/columns/" rel="category tag">Columns</a>, <a href="http://www.talonmarks.com/category/love-sex/" rel="category tag">Love &amp; Sex</a>, <a href="http://www.talonmarks.com/category/multimedia/" rel="category tag">Multimedia</a>, <a href="http://www.talonmarks.com/category/opinion/" rel="category tag">Opinion</a>, <a href="http://www.talonmarks.com/category/opinions/" rel="category tag">Opinions</a>, <a href="http://www.talonmarks.com/category/the-envelope/" rel="category tag">The Envelope</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.talonmarks.com/audio/2016/10/14/the-envelope-a-podcast-the-art-of-the-break-up-benjis-break-up/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.talonmarks.com%2Faudio%2F2016%2F10%2F14%2Fthe-envelope-a-podcast-the-art-of-the-break-up-benjis-break-up%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The+Envelope%2C+a+Podcast%3A+The+art+of+the+break-up+%28Benji%26%238217%3Bs+break-up%29&amp;url=http%3A%2F%2Fwww.talonmarks.com%2F%3Fp%3D10030715" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '10030715';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 2 + 0?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="96b1cdda6f" /><input type="hidden" name="_wp_http_referer" value="/audio/2016/10/14/the-envelope-a-podcast-the-art-of-the-break-up-benjis-break-up/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '10030715';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 2;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="pf-content"><p id='graph1'><iframe width="500" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=http%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F286461905&#038;show_artwork=true&#038;maxwidth=500&#038;maxheight=750&#038;secret_token=s-YPvK5"></iframe></p>
<p id='graph2'><b>Monique Nethington</b>: We&#8217;re here on <i><a target="_blank" rel="nofollow" href="http://www.talonmarks.com/opinion/2016/09/20/the-envelope-the-art-of-breaking-up/">The Envelope</a></i> with (<a target="_blank" rel="nofollow" href="http://www.talonmarks.com/category/multimedia/">multimedia</a> editor and columnist) <a target="_blank" rel="nofollow" href="http://www.talonmarks.com/staff/?writer=Benjamin%20Garcia">Benji Garcia </a>and <a target="_blank" rel="nofollow" href="http://www.talonmarks.com/staff/?writer=Jenny%20Gonzalez">Jenny Gonzalez</a> (<a target="_blank" rel="nofollow" href="http://www.talonmarks.com/category/opinion/">opinion</a> editor) and my name is <a target="_blank" rel="nofollow" href="http://www.talonmarks.com/staff/?writer=Monique%20Nethington">Monique Nethington</a> (<a target="_blank" rel="nofollow" href="http://www.talonmarks.com/category/sports/">sports</a> editor); and I&#8217;m the girl that you see in all the pictures for <i>The Envelope, </i>wearing the same green jacket all the time-</p>
<p id='graph3'><b>Benjamin Garcia: </b>Sunglasses-</p>
<p id='graph4'><b>Monique:</b> Sunglasses and cigarette; everything that is pretentious, brooding and tortured-soullike that you can have.</p>
<p id='graph5'><b>Jenny Gonzalez: </b>Which is essentially the college experience.</p>
<p id='graph6'><b>Benjamin</b>: So, okay, I officially became single on the eighth and then-</p>
<p id='graph7'><b>Monique</b>: Hey, I love how he has the date.</p>
<p id='graph8'><b>Chantal Romero</b>: &#8220;We became Facebook unofficial.&#8221;</p>
<p id='graph9'><b>Benjamin</b>: No, it&#8217;s cause like we broke up three times but apparently one break-up wasn&#8217;t enough we had to do it two more.</p>
<p id='graph10'><b>Jenny</b>: And the third one was official.</p>
<p id='graph11'><b>Benjamin</b>: So, I haven&#8217;t talked to him since the seventh&#8230;</p>
<p id='graph12'><b>Jenny</b>: But how did you know the relationship ended on the eighth if you talked to him on the seventh?</p>
<p id='graph13'><b>Benjamin</b>: Now I have to tell the story&#8230; Okay, so I was having some <a target="_blank" rel="nofollow" href="http://www.talonmarks.com/opinion/2016/09/26/my-depression-is-not-yours-to-wear/">mental issues </a>that I never experienced before and then my former boyfriend was scared of me so he was like &#8216;<i>I think I need some time to recuperate</i>&#8216; and then that week&#8230;I know, my mental illness makes him suffer guys.</p>
<p id='graph14'><b>Jenny</b>: Wow&#8230;</p>
<p id='graph15'><b>Benjamin</b>: Anyways-</p>
<p id='graph16'><b>Jenny</b>: How supportive-</p>
<p id='graph17'><b>Benjamin</b>: Okay, so we were supposed to go to an <a target="_blank" rel="nofollow" href="http://www.talonmarks.com/arts/2016/09/13/mcphee-brings-abstract-and-political-undertones-to-cerritos-art-gallery/">art show</a> and then, like, I didn&#8217;t hear back from him so I was like oh okay, it&#8217;s over.</p>
<p id='graph18'><b>Jenny</b>: So, like, that&#8217;s it? You didn&#8217;t text him and he didn&#8217;t text you?</p>
<p id='graph19'><b>Monique</b>: How anticlimactic.</p>
<p id='graph20'><b>Jenny</b>: So it&#8217;s been gone&#8230;</p>
<p id='graph21'><b>Chantal</b>: So how did you get closure?</p>
<p id='graph22'><b>Benjamin</b>: I got closure by writing <a target="_blank" rel="nofollow" href="http://www.talonmarks.com/opinion/2016/09/20/the-envelope-the-art-of-breaking-up/">a column</a> about it.</p>
<p id='graph23'><b>Chantal</b>: Awesome. So everybody gets to read about-</p>
<p id='graph24'><b>Jenny Gonzalez</b>: Was it this one, &#8220;<a target="_blank" rel="nofollow" href="http://www.talonmarks.com/opinion/2016/09/20/the-envelope-the-art-of-breaking-up/">the Art of the Break-up</a>&#8220;?</p>
<p id='graph25'><b>Benjamin Garcia</b>: Yeah, so in <a target="_blank" rel="nofollow" href="http://www.talonmarks.com/opinion/2016/09/20/the-envelope-the-art-of-breaking-up/">Love &amp; Sex: The Art of the Break-up</a>, I talk about how I hydrated, I drank some lemonade.</p>
<p id='graph26'><b>Monique Nethington</b>: He drank lemonade everybo&#8230;That&#8217;s how you get over a break-up, is you drink lemonade and you play <i>Lemonade</i> at the same time.</p>
<p id='graph27'><b>Benjamin Garcia</b>: And I really, like. okay, TBH though&#8230;Yeah, like, I like lemonade it has antioxidants and its&#8230;</p>
<p id='graph28'><b>Jenny Gonzalez</b>: And sugar&#8230;</p>
<p id='graph29'><b>Chantal Romero</b>: We are getting off topic.</p>
<p id='graph30'><b>Benjamin Garcia</b>: No, this is mentioned in the column&#8230;</p>
<p id='graph31'><b>Jenny Romero</b>: It is.</p>
<p id='graph32'><b>Benjamin Garcia</b>: Like, okay, that week of the break-up, I broke out, like, look at me. I don&#8217;t know, I drank lemonade and maybe I&#8217;m glowing right now. Hopefully, my skin is clearing up a little bit better. I feel a little bit better maybe it&#8217;s not but whatever. So, I just <a target="_blank" rel="nofollow" href="http://www.talonmarks.com/opinion/2016/08/20/the-envelope-self-awareness-manifesto/">self-reflected a</a>nd I was like okay, he isn&#8217;t good for me, he had a pretty face&#8230;</p>
<p id='graph33'><b>Chantal Romero</b>: The pretty face rarely works.</p>
<p id='graph34'><b>Benjamin Garcia:</b> Yeah, and then, I don&#8217;t know, like especially if you have mental illness and they don&#8217;t understand, that&#8217;s a toxic relationship and you need to not stay in it. And that was the final straw for me and then. So I like told my close friends about it and then I was like, I know, listening to my favorite music, eating my favorite food, meeting new people which is kind of shady but whatever and then I wrote a column about it&#8230;</p>
<p id='graph35'><b>Jenny Gonzalez</b>: That&#8217;s true.</p>
<p id='graph36'><b>Benjamin Garcia</b>: Then I&#8217;m going to share the column on <a target="_blank" rel="nofollow" href="https://www.instagram.com/pieloverable/">Instagram</a> and that&#8217;s how everyone is going to know that I&#8217;m single.</p>
<p id='graph37'><b>Chantal Romero</b>:TalonMarks.com</p>
<p id='graph38'><b>Jenny Gonzalez</b>: And even when he&#8217;s lurking he&#8217;ll know who.</p>
<p id='graph39'></p>
<p id='graph40'></p>
<p id='graph41'></p>
<p id='graph42'></p>
<p id='graph43'></p>
<p id='graph44'></p>
<p id='graph45'></p>
<p id='graph46'></p>
<p id='graph47'></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div></p><div id="story_bottom"></div><div id="storyshare" class="storyshare"><p></p></div><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>



<p>You must be <a href="http://www.talonmarks.com/wp-login.php?redirect_to=http://www.talonmarks.com/audio/2016/10/14/the-envelope-a-podcast-the-art-of-the-break-up-benjis-break-up/">logged in</a> to post a comment.</p>







</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement - SNO Ad Network</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2054 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2054';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2054"></div>
<!-- End PublicityClerks Zone 2054 --></div></div></div></div>
			<div class="widgetwrap sno-animate">	<h4  class="widget3">
		Talon Marks Twitter	</h4>
	<div class="widgetbody3" style="
		
	">
	
			<div class="snotextwidget">		
				            <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/TalonMarks" data-widget-id="511574304236912640">Tweets by @TalonMarks</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		<div style="display:block !important;
		
						background: #f47a0b url(http://www.talonmarks.com/wp-content/themes/snoflex/images/navbg.png) repeat-x  !important;
				" class="widgetfooter3"></div>
</div>
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Talon Marks Instagram</h2></div><div class="widgetbody"><!-- Using AlpinePT for Instagram v1.2.7 with JSON--><!-- Request made --><!-- Success using wp_remote_get() and JSON --><!-- Retrieved from transient --><div id="aptfinbytap_domain-3-AlpinePhotoTiles_container" class="AlpinePhotoTiles_container_class"><div id="aptfinbytap_domain-3-cascade-parent" class="AlpinePhotoTiles_parent_class" style="width:100%;max-width:100%;padding:0px;margin:0px auto;text-align:center;"><div class="AlpinePhotoTiles_cascade_column" style="width:50%;float:left;margin:0;"><div class="AlpinePhotoTiles_cascade_column_inner" style="display:block;margin:0 3px;overflow:hidden;"><a href="https://www.instagram.com/p/BLfCrzVhaJu/" class="AlpinePhotoTiles-link" target="_blank" title=" Hey everyone we are excited to announce our first Talon Marks tailgate! Join us before the homecoming football game this Saturday! #tmtailgate #talonmarks #tm61 " alt=" Hey everyone we are excited to announce our first Talon Marks tailgate! Join us before the homecoming football game this Saturday! #tmtailgate #talonmarks #tm61 "><img id="aptfinbytap_domain-3-tile-0" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/l/t51.2885-15/s320x320/e35/14717428_944604578973096_5466874274042085376_n.jpg?ig_cache_key=MTM1OTgxNzQxODY0MTYxMzQyMg%3D%3D.2.l" title=" Hey everyone we are excited to announce our first Talon Marks tailgate! Join us before the homecoming football game this Saturday! #tmtailgate #talonmarks #tm61 " alt=" Hey everyone we are excited to announce our first Talon Marks tailgate! Join us before the homecoming football game this Saturday! #tmtailgate #talonmarks #tm61 " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://www.instagram.com/p/BLO_qR4gRwW/" class="AlpinePhotoTiles-link" target="_blank" title=" Scavenger Hunt! Follow us on Snapchat @talonmarks for clues of our location! First to find us gets a giftcard if you can show us that you follow us on another platform besides Snapchat! #TM61 #cerritoscollege #talonmarks #nationalnewspaperweek " alt=" Scavenger Hunt! Follow us on Snapchat @talonmarks for clues of our location! First to find us gets a giftcard if you can show us that you follow us on another platform besides Snapchat! #TM61 #cerritoscollege #talonmarks #nationalnewspaperweek "><img id="aptfinbytap_domain-3-tile-2" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/14487245_1139246856158579_8475270501478957056_n.jpg?ig_cache_key=MTM1NTMwMDUyMDIzNDkxNjg4Ng%3D%3D.2" title=" Scavenger Hunt! Follow us on Snapchat @talonmarks for clues of our location! First to find us gets a giftcard if you can show us that you follow us on another platform besides Snapchat! #TM61 #cerritoscollege #talonmarks #nationalnewspaperweek " alt=" Scavenger Hunt! Follow us on Snapchat @talonmarks for clues of our location! First to find us gets a giftcard if you can show us that you follow us on another platform besides Snapchat! #TM61 #cerritoscollege #talonmarks #nationalnewspaperweek " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a></div></div><div class="AlpinePhotoTiles_cascade_column" style="width:50%;float:left;margin:0;"><div class="AlpinePhotoTiles_cascade_column_inner" style="display:block;margin:0 3px;overflow:hidden;"><a href="https://www.instagram.com/p/BLPTEfcgdgl/" class="AlpinePhotoTiles-link" target="_blank" title=" #tbt Dorothy Thompson was crowned homecoming queen in 1987. She was 67 years old. Dottie was featured in ABC News among other media outlets. " alt=" #tbt Dorothy Thompson was crowned homecoming queen in 1987. She was 67 years old. Dottie was featured in ABC News among other media outlets. "><img id="aptfinbytap_domain-3-tile-1" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/14566779_525952990932961_5811042171112914944_n.jpg?ig_cache_key=MTM1NTM4NTg4NDM4NzY5NDYyOQ%3D%3D.2.l" title=" #tbt Dorothy Thompson was crowned homecoming queen in 1987. She was 67 years old. Dottie was featured in ABC News among other media outlets. " alt=" #tbt Dorothy Thompson was crowned homecoming queen in 1987. She was 67 years old. Dottie was featured in ABC News among other media outlets. " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://www.instagram.com/p/BLKDbh5AL8a/" class="AlpinePhotoTiles-link" target="_blank" title=" It&#039;s National Newspaper Week &amp; we want you to celebrate with us! Contest for today is on Snapchat @talonmarks send your pic of how you access Talon Marks. Print, desktop, mobile? You could win a gift card for In-n-Out or Five Guys! #talonmarks #nationalnewspaperweek #TM61 #cerritoscollege " alt=" It&#039;s National Newspaper Week &amp; we want you to celebrate with us! Contest for today is on Snapchat @talonmarks send your pic of how you access Talon Marks. Print, desktop, mobile? You could win a gift card for In-n-Out or Five Guys! #talonmarks #nationalnewspaperweek #TM61 #cerritoscollege "><img id="aptfinbytap_domain-3-tile-3" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/14533635_1637459226546063_3147826374991937536_n.jpg?ig_cache_key=MTM1MzkwOTcyMzkzMzQ5MDk3MA%3D%3D.2" title=" It&#039;s National Newspaper Week &amp; we want you to celebrate with us! Contest for today is on Snapchat @talonmarks send your pic of how you access Talon Marks. Print, desktop, mobile? You could win a gift card for In-n-Out or Five Guys! #talonmarks #nationalnewspaperweek #TM61 #cerritoscollege " alt=" It&#039;s National Newspaper Week &amp; we want you to celebrate with us! Contest for today is on Snapchat @talonmarks send your pic of how you access Talon Marks. Print, desktop, mobile? You could win a gift card for In-n-Out or Five Guys! #talonmarks #nationalnewspaperweek #TM61 #cerritoscollege " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a></div></div><div class="AlpinePhotoTiles_breakline"></div><div id="aptfinbytap_domain-3-by-link" class="AlpinePhotoTiles-by-link"><a href="http://thealpinepress.com/" style="COLOR:#C0C0C0;text-decoration:none;" title="Widget by The Alpine Press">TAP</a></div></div><div class="AlpinePhotoTiles_breakline"></div></div><div class="AlpinePhotoTiles_breakline"></div></div><div class="widgetfooter3"></div></div><div class="widgetwrap sno-animate">	<h4  class="widget3">
		Trending Stories	</h4>
	<div class="widgetbody3" style="
		
	">
	<div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="http://www.talonmarks.com/college-life/2016/10/11/fafsa-changes-starting-the-2017-18-school-year/" title="FAFSA changes starting the 2017-18 school year"><img src="http://www.talonmarks.com/wp-content/uploads/2016/10/DSC0891-900x600-70x70.jpg" alt=""/></a></div><p><a class="homeheadline" href="http://www.talonmarks.com/college-life/2016/10/11/fafsa-changes-starting-the-2017-18-school-year/">FAFSA changes starting the 2017-18 school year</a><span class="trending-views"> &bull; 206 Views</span></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><p><a class="homeheadline" href="http://www.talonmarks.com/arts/2014/10/27/hip-hop-artist-logic-hits-gold-with-his-first-album/">Hip hop artist &#8216;Logic&#8217; hits gold with his first album</a><span class="trending-views"> &bull; 177 Views</span></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><p><a class="homeheadline" href="http://www.talonmarks.com/opinion/2015/10/24/knotts-scary-farm-or-halloween-horror-nights/">Knotts Scary Farm or Halloween  Horror Nights?</a><span class="trending-views"> &bull; 127 Views</span></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><p><a class="homeheadline" href="http://www.talonmarks.com/opinion/2013/12/12/video-games-arent-sports/">Video games aren&#8217;t sports</a><span class="trending-views"> &bull; 99 Views</span></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="http://www.talonmarks.com/news/2016/10/10/knowing-and-understanding-the-division-between-minorities-and-the-police/" title="Knowing and understanding the division between minorities and the police"><img src="http://www.talonmarks.com/wp-content/uploads/2016/10/RacismEvent-70x70.jpg" alt=""/></a></div><p><a class="homeheadline" href="http://www.talonmarks.com/news/2016/10/10/knowing-and-understanding-the-division-between-minorities-and-the-police/">Knowing and understanding the division between minorities and the police</a><span class="trending-views"> &bull; 70 Views</span></p><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:block !important;
		
						background: #f47a0b url(http://www.talonmarks.com/wp-content/themes/snoflex/images/navbg.png) repeat-x  !important;
				" class="widgetfooter3"></div>		
		
		</div>



				
</div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.talonmarks.com">Talon Marks</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://www.talonmarks.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=TalonMarks', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"></div>
        		</a><a target="_blank" href="https://www.youtube.com/user/talonmarksmedia">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a target="_blank" href="https://soundcloud.com/talonmarks">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"></div>
        	</a><a target="_blank" href="http://www.instagram.com/talonmarks">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="http://twitter.com/talonmarks">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="http://facebook.com/talonmarks">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Cerritos College • Norwalk, Calif.</p></div><div class="footersearch">	<form method="get" id="searchform" action="http://www.talonmarks.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2016  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.talonmarks.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-55863217-38', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-27034115-1']);
			_gaq.push(['_setDomainName', 'schoolnewspapersonline.com']);
			_gaq.push(['_setAllowLinker', true]);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-31058813-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>		

		
		<script type="text/javascript">
			var _qevents = _qevents || [];
			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();
			_qevents.push({
				qacct:"p-4cxIHKSGnRsZg"
			});
		</script>
		<noscript>
			<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4cxIHKSGnRsZg.gif" border="0" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript> 

	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='countdown_css-css'  href='http://www.talonmarks.com/wp-content/plugins/widget-countdown/includes/style/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='AlpinePhotoTiles_style-css'  href='http://www.talonmarks.com/wp-content/plugins/alpine-photo-tile-for-instagram/css/AlpinePhotoTiles_style.css?ver=1.2.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.talonmarks.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.talonmarks.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talonmarks.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.talonmarks.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talonmarks.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.talonmarks.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.talonmarks.com/wp-content/plugins/widget-countdown/includes/javascript/front_end_js.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.talonmarks.com/wp-content/plugins/alpine-photo-tile-for-instagram/js/AlpinePhotoTiles_script.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://www.talonmarks.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.talonmarks.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.talonmarks.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.6.1'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.talonmarks.com/">
											<label for="s" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
											<div type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"></div>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.talonmarks.com/audio/2016/10/14/the-envelope-a-podcast-the-art-of-the-break-up-benjis-break-up/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.talonmarks.com%2Faudio%2F2016%2F10%2F14%2Fthe-envelope-a-podcast-the-art-of-the-break-up-benjis-break-up%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The+Envelope%2C+a+Podcast%3A+The+art+of+the+break-up+%28Benji%26%238217%3Bs+break-up%29&amp;url=http%3A%2F%2Fwww.talonmarks.com%2F%3Fp%3D10030715" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '10030715';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 5 + 3?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="96b1cdda6f" /><input type="hidden" name="_wp_http_referer" value="/audio/2016/10/14/the-envelope-a-podcast-the-art-of-the-break-up-benjis-break-up/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '10030715';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 8;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://www.talonmarks.com/wp-content/uploads/2016/08/TM_flag_1400.jpg" alt="Cerritos College • Norwalk, Calif." /></a></div><div class="hover_title"><div class="hover_titletext">The Envelope, a Podcast: The art of the break-up (Benji&#8217;s break-up)</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt" action="http://www.talonmarks.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul><li class="page_item page-item-25 page_item_has_children"><a href="http://www.talonmarks.com/about/">About TM</a><ul class='children'><li class="page_item page-item-1003236"><a href="http://www.talonmarks.com/about/print-publication-schedule/">Print Publication Schedule</a></li></ul></li><li class="page_item page-item-10028023"><a href="http://www.talonmarks.com/ascc-presidential-candidate-survey/">ASCC Presidential Candidate survey</a></li><li class="page_item page-item-192"><a href="http://www.talonmarks.com/calendar/">Calendar</a></li><li class="page_item page-item-10020411"><a href="http://www.talonmarks.com/grad/">Grad</a></li><li class="page_item page-item-10029126"><a href="http://www.talonmarks.com/mortal-injuries-blog/">Mortal Injuries Blog</a></li><li class="page_item page-item-10029134"><a href="http://www.talonmarks.com/pennies-4-diplomas-blog/">Pennies 4 Diplomas Blog</a></li><li class="page_item page-item-182"><a href="http://www.talonmarks.com/pollsarchive/">pollsarchive</a></li><li class="page_item page-item-10017193"><a href="http://www.talonmarks.com/print/">Print</a></li><li class="page_item page-item-10029117"><a href="http://www.talonmarks.com/safety-matters-blog/">Safety Matters Blog</a></li><li class="page_item page-item-10029136"><a href="http://www.talonmarks.com/social-savvy-site-blog/">Social Savvy Site Blog</a></li><li class="page_item page-item-381"><a href="http://www.talonmarks.com/sports/">Sports</a></li><li class="page_item page-item-347"><a href="http://www.talonmarks.com/sports-center/">Sports Center</a></li><li class="page_item page-item-24"><a href="http://www.talonmarks.com/staff/">Staff</a></li><li class="page_item page-item-10028029"><a href="http://www.talonmarks.com/student-trustee-candidate-survey/">Student Trustee Candidate survey</a></li><li class="page_item page-item-346"><a href="http://www.talonmarks.com/submit-a-letter/">Submit a Letter</a></li><li class="page_item page-item-351 page_item_has_children"><a href="http://www.talonmarks.com/videos/">Videos</a><ul class='children'><li class="page_item page-item-349 page_item_has_children"><a href="http://www.talonmarks.com/videos/multimedia/">Multimedia</a><ul class='children'><li class="page_item page-item-10015605"><a href="http://www.talonmarks.com/videos/multimedia/photos/">Photos</a></li><li class="page_item page-item-353"><a href="http://www.talonmarks.com/videos/multimedia/slideshows/">Slideshows</a></li></ul></li></ul></li><li class="page_item page-item-392 page_item_has_children"><a href="http://www.talonmarks.com/about-2/">About</a><ul class='children'><li class="page_item page-item-1003233"><a href="http://www.talonmarks.com/about-2/advertising-rates/">Advertising Rates</a></li></ul></li><li class="page_item page-item-390"><a href="http://www.talonmarks.com/archives/">Archives</a></li><li class="page_item page-item-1003229"><a href="http://www.talonmarks.com/classified-ads/">Classified Ads</a></li></ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#061c4d', color: '#eee'});
					$('.sno-menu').css({ background: '#061c4d', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>