<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>I like big butts and I cannot lie | Talon Marks</title>
<meta name="description" content="Cerritos College • Norwalk, Calif." />
<meta name="generator" content="WordPress 4.7.3" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="https://www.talonmarks.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="https://www.talonmarks.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="/wp-content/uploads/2014/08/tm-logo-icon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Talon Marks RSS 2.0" href="https://www.talonmarks.com/feed/" />
<link rel="alternate" type="text/xml" title="Talon Marks RSS .92" href="https://www.talonmarks.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Talon Marks Atom 0.3" href="https://www.talonmarks.com/feed/atom/" />
<link rel="pingback" href="https://www.talonmarks.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://www.talonmarks.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://www.talonmarks.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://www.talonmarks.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://www.talonmarks.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://www.talonmarks.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#sportspage').flexslider({
		animationSpeed: 666,
    	smoothHeight: true,
		slideshowSpeed: 7000,
		slideshow: true,
		animation: "slide",
		direction: "horizontal"
    });
  });


</script>

<script type="text/javascript" src="https://www.talonmarks.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://www.talonmarks.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://www.talonmarks.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://www.talonmarks.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://www.talonmarks.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="https://www.talonmarks.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://www.talonmarks.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://www.talonmarks.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://www.talonmarks.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  


<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[318,374] -->
<meta name="description"  content="Women are alluring creatures; they truly are.They radiate beauty and exemplify culture.As beautiful as they are, though, they are not saints; far from it.They" />

<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talon Marks &raquo; I like big butts and I cannot lie Comments Feed" href="https://www.talonmarks.com/opinion/2017/04/12/i-like-big-butts-and-i-cannot-lie/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.talonmarks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.talonmarks.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.talonmarks.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.talonmarks.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.talonmarks.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.talonmarks.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.talonmarks.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.talonmarks.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://www.talonmarks.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://www.talonmarks.com/wp-content/plugins/my-calendar/styles/my-calendar.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.talonmarks.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #004282;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%7CLato%7COswald%7COswald%7COswald%7CLato%7CLato%7COswald%7CLato%7CLato%7CGilda+Display&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.talonmarks.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-57630429-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-57630429-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.talonmarks.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>

<script type="text/javascript" charset="utf-8">
	(function(){
		try {
			// Disabling SWFObject's Autohide feature
			if (typeof swfobject.switchOffAutoHideShow === "function") {
				swfobject.switchOffAutoHideShow();
			}
		} catch(e) {}
	})();
</script>
<link rel='https://api.w.org/' href='https://www.talonmarks.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talonmarks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.talonmarks.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Envelope: The art of common decency' href='https://www.talonmarks.com/opinion/2017/04/12/the-envelope-the-art-of-common-decency/' />
<link rel='next' title='FSZ what do you think of Cerritos college?' href='https://www.talonmarks.com/opinion/2017/04/12/fsz-what-do-you-think-of-cerritos-college/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://www.talonmarks.com/?p=10036909' />
<link rel="alternate" type="application/json+oembed" href="https://www.talonmarks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talonmarks.com%2Fopinion%2F2017%2F04%2F12%2Fi-like-big-butts-and-i-cannot-lie%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.talonmarks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talonmarks.com%2Fopinion%2F2017%2F04%2F12%2Fi-like-big-butts-and-i-cannot-lie%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-event-visible {
	display: block!important;
}
-->
</style>    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="I like big butts and I cannot lie" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Marck Parra" />
	<meta property="og:url" content="https://www.talonmarks.com/opinion/2017/04/12/i-like-big-butts-and-i-cannot-lie/" />
	<meta property="og:image" content="/wp-content/uploads/2016/08/TM_flag_1400.jpg" />
	<meta property="og:site_name" content="Talon Marks" />
	<meta property="og:description"
          content="Women are alluring creatures; they truly are. They radiate beauty and exemplify culture. As beautiful as they are, though, they are not saints; far from it. They put themselves, and everyone around them, in head-scratching scenarios that are baffling to comprehend. It&#8217;s difficult to live with them, it&#8217;s even more difficult to live without them...." />
	<meta property="article:section" content="Love &amp; Sex" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<link rel='canonical' href='https://www.talonmarks.com/opinion/2017/04/12/i-like-big-butts-and-i-cannot-lie/' />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://www.talonmarks.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform768" action="https://www.talonmarks.com/">
			<label for="s768" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s768" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit768" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://www.talonmarks.com/category/news/">News</a></li><li><a href="https://www.talonmarks.com/category/news/ascc/">Student Government</a></li><li><a href="https://www.talonmarks.com/category/board-of-trustees/">Board of Trustees</a></li><li><a href="https://www.talonmarks.com/calendar/">Calendar</a></li><li><a href="https://www.talonmarks.com/category/college-life/">College Life</a></li><li><a href="https://www.talonmarks.com/category/bree-talks/">Bree Talks</a></li><li><a href="https://www.talonmarks.com/category/news/clubs/">Club News</a></li><li><a href="https://www.talonmarks.com/category/arts-entertainment/">Arts & Entertainment</a></li><li><a href="https://www.talonmarks.com/category/mo-fashion/">Mo Fashion</a></li><li><a href="https://www.talonmarks.com/category/arts/">Arts</a></li><li><a href="https://www.talonmarks.com/category/opinion/">Opinion</a></li><li><a href="https://www.talonmarks.com/category/editorials/">Editorials</a></li><li><a href="https://www.talonmarks.com/category/free-speech-zone/">Free Speech Zone</a></li><li><a href="https://www.talonmarks.com/category/the-envelope/">The Envelope</a></li><li><a href="https://www.talonmarks.com/category/letters-to-editor/">Letters to Editor</a></li><li><a href="https://www.talonmarks.com/category/sports/">Sports</a></li><li><a href="https://www.talonmarks.com/sports-center/">Sports Center</a></li><li><a href="https://www.talonmarks.com/category/mens-sports/">Men's Sports</a></li><li><a href="https://www.talonmarks.com/category/womens-sports/">Women's Sports</a></li><li><a href="https://www.talonmarks.com/videos/multimedia/">Multimedia</a></li><li><a href="https://www.talonmarks.com/videos/">Videos</a></li><li><a href="https://www.talonmarks.com/category/audio/">Audio</a></li><li><a href="https://www.talonmarks.com/category/slideshows/">Slideshows</a></li><li><a href="https://www.talonmarks.com/category/photos-2/">Photos</a></li><li><a href="https://www.talonmarks.com/category/blogs/">Blogs</a></li><li><a href="https://www.talonmarks.com/athletes-and-academics/">Athletes and Academics</a></li><li><a href="https://www.talonmarks.com/community-united/">Community United</a></li><li><a href="https://www.talonmarks.com/dreamers/">Dreamers</a></li><li><a href="https://www.talonmarks.com/finding-a-balance/">Finding A Balance</a></li><li><a href="https://www.talonmarks.com/safety-matters-blog/">Safety Matters Blog</a></li><li><a href="https://www.talonmarks.com/social-savvy-site-blog/">Social Savvy Site Blog</a></li><li><a href="https://www.talonmarks.com/pennies-4-diplomas-blog/">Pennies 4 Diplomas Blog</a></li><li><a href="https://www.talonmarks.com/mortal-injuries-blog/">Mortal Injuries Blog</a></li><li><a href="https://www.talonmarks.com/about/">About TM</a></li><li><a href="https://www.talonmarks.com/staff/">Staff</a></li><li><a href="https://www.talonmarks.com/submit-a-letter/">Submit a Letter</a></li><li><a href="https://www.talonmarks.com/about/print-publication-schedule/">Print Publication Schedule</a></li><li><a href="https://www.talonmarks.com/about-2/advertising-rates/">Advertising Rates</a></li><li><a href="https://www.talonmarks.com/category/print/">Print</a></li><li><a href="https://www.talonmarks.com/tm60/">Celebrate 60 years of Talon Marks</a></li><li><a href="https://www.talonmarks.com/classified-ads/">Classified</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://www.talonmarks.com"><img src="/wp-content/uploads/2016/08/TM_flag_1400.jpg" class="headerimage" alt="Cerritos College • Norwalk, Calif." /></a></div><div class="headermedium" style="display:none"><a href="https://www.talonmarks.com#tablet"><img src="/wp-content/uploads/2016/08/TM_flag_1400.jpg" class="headerimage" alt="Cerritos College • Norwalk, Calif." /></a></div><div class="headerlarge"><a href="https://www.talonmarks.com#phone"><img src="/wp-content/uploads/2016/08/TM_flag_1400.jpg" class="headerimage" alt="Cerritos College • Norwalk, Calif." /></a></div><h1 style="display:none">Talon Marks</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.talonmarks.com"><img src="/wp-content/uploads/2016/08/TM_flag_1400.jpg" class="headerimage" alt="Cerritos College • Norwalk, Calif." /></a></div><h1 style="display:none">Talon Marks</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.talonmarks.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=TalonMarks', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/talonmarksmedia">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/talonmarks">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.instagram.com/talonmarks">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/talonmarks">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/talonmarks">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://www.talonmarks.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4332" action="https://www.talonmarks.com/">
			<label for="s4332" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4332" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4332" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-10017172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10017172"><a href="https://www.talonmarks.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10017179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017179"><a href="https://www.talonmarks.com/category/news/ascc/">Student Government</a></li>
	<li id="menu-item-10017181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017181"><a href="https://www.talonmarks.com/category/board-of-trustees/">Board of Trustees</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.talonmarks.com/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-10029302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10029302"><a href="https://www.talonmarks.com/category/college-life/">College Life</a>
<ul class="sub-menu">
	<li id="menu-item-10034978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10034978"><a href="https://www.talonmarks.com/category/bree-talks/">Bree Talks</a></li>
	<li id="menu-item-10017180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017180"><a href="https://www.talonmarks.com/category/news/clubs/">Club News</a></li>
</ul>
</li>
<li id="menu-item-10029303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10029303"><a href="https://www.talonmarks.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-10034977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10034977"><a href="https://www.talonmarks.com/category/mo-fashion/">Mo Fashion</a></li>
	<li id="menu-item-10017175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017175"><a href="https://www.talonmarks.com/category/arts/">Arts</a></li>
</ul>
</li>
<li id="menu-item-10017174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10017174"><a href="https://www.talonmarks.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10022537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10022537"><a href="https://www.talonmarks.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-10022536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10022536"><a href="https://www.talonmarks.com/category/free-speech-zone/">Free Speech Zone</a></li>
	<li id="menu-item-10029611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10029611"><a href="https://www.talonmarks.com/category/the-envelope/">The Envelope</a></li>
	<li id="menu-item-10027012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10027012"><a href="https://www.talonmarks.com/category/letters-to-editor/">Letters to Editor</a></li>
</ul>
</li>
<li id="menu-item-10017173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10017173"><a href="https://www.talonmarks.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10017182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10017182"><a href="https://www.talonmarks.com/sports-center/">Sports Center</a></li>
	<li id="menu-item-10017183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017183"><a href="https://www.talonmarks.com/category/mens-sports/">Men&#8217;s Sports</a></li>
	<li id="menu-item-10017184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017184"><a href="https://www.talonmarks.com/category/womens-sports/">Women&#8217;s Sports</a></li>
</ul>
</li>
<li id="menu-item-10017186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10017186"><a href="https://www.talonmarks.com/videos/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-10017185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10017185"><a href="https://www.talonmarks.com/videos/">Videos</a></li>
	<li id="menu-item-10017190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017190"><a href="https://www.talonmarks.com/category/audio/">Audio</a></li>
	<li id="menu-item-10023157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10023157"><a href="https://www.talonmarks.com/category/slideshows/">Slideshows</a></li>
	<li id="menu-item-10020039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020039"><a href="https://www.talonmarks.com/category/photos-2/">Photos</a></li>
</ul>
</li>
<li id="menu-item-10029116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10029116"><a href="https://www.talonmarks.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-10031641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10031641"><a href="https://www.talonmarks.com/athletes-and-academics/">Athletes and Academics</a></li>
	<li id="menu-item-10031632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10031632"><a href="https://www.talonmarks.com/community-united/">Community United</a></li>
	<li id="menu-item-10031633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10031633"><a href="https://www.talonmarks.com/dreamers/">Dreamers</a></li>
	<li id="menu-item-10031634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10031634"><a href="https://www.talonmarks.com/finding-a-balance/">Finding A Balance</a></li>
	<li id="menu-item-10029125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10029125"><a href="https://www.talonmarks.com/safety-matters-blog/">Safety Matters Blog</a></li>
	<li id="menu-item-10029138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10029138"><a href="https://www.talonmarks.com/social-savvy-site-blog/">Social Savvy Site Blog</a></li>
	<li id="menu-item-10029139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10029139"><a href="https://www.talonmarks.com/pennies-4-diplomas-blog/">Pennies 4 Diplomas Blog</a></li>
	<li id="menu-item-10029140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10029140"><a href="https://www.talonmarks.com/mortal-injuries-blog/">Mortal Injuries Blog</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://www.talonmarks.com/about/">About TM</a>
<ul class="sub-menu">
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.talonmarks.com/staff/">Staff</a></li>
	<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="https://www.talonmarks.com/submit-a-letter/">Submit a Letter</a></li>
	<li id="menu-item-1003238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003238"><a href="https://www.talonmarks.com/about/print-publication-schedule/">Print Publication Schedule</a></li>
	<li id="menu-item-1003235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003235"><a href="https://www.talonmarks.com/about-2/advertising-rates/">Advertising Rates</a></li>
	<li id="menu-item-10022555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10022555"><a href="https://www.talonmarks.com/category/print/">Print</a></li>
	<li id="menu-item-10036273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10036273"><a href="https://www.talonmarks.com/tm60/">Celebrate 60 years of Talon Marks</a></li>
</ul>
</li>
<li id="menu-item-10029141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10029141"><a href="https://www.talonmarks.com/classified-ads/">Classified</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 4;
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:6000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">I like big butts and I cannot lie</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.talonmarks.com/staff/?writer=Marck%20Parra">Marck Parra</a></span><br /><span class="storydate"><span class="time-wrapper">April 12, 2017</span></span><br /><span class="storycategory">Filed under <a href="https://www.talonmarks.com/category/love-sex/" rel="category tag">Love &amp; Sex</a>, <a href="https://www.talonmarks.com/category/opinion/" rel="category tag">Opinion</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.talonmarks.com/opinion/2017/04/12/i-like-big-butts-and-i-cannot-lie/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.talonmarks.com%2Fopinion%2F2017%2F04%2F12%2Fi-like-big-butts-and-i-cannot-lie%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=I+like+big+butts+and+I+cannot+lie&amp;url=https%3A%2F%2Fwww.talonmarks.com%2F%3Fp%3D10036909" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '10036909';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 8 + 1?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="4f1050a70f" /><input type="hidden" name="_wp_http_referer" value="/opinion/2017/04/12/i-like-big-butts-and-i-cannot-lie/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '10036909';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 9;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="pf-content"><p id='graph1'>Women are alluring creatures; they truly are.</p>
<p id='graph2'>They radiate beauty and exemplify culture.</p>
<p id='graph3'>As beautiful as they are, though, they are not saints; far from it.</p>
<p id='graph4'>They put themselves, and everyone around them, in head-scratching scenarios that are baffling to comprehend.</p>
<p id='graph5'>It&#8217;s difficult to live with them, it&#8217;s even more difficult to live without them.</p>
<p id='graph6'>What makes them and their demeanor tolerable is the appreciation for their exquisite, delicate features. </p>
<p id='graph7'>Their tender faces, their porcelain skin and most of all, their desirable curves.</p>
<p id='graph8'>A woman&#8217;s body is a work of art. </p>
<p id='graph9'>All shapes and sizes. </p>
<p id='graph10'>And their number one admirer (Men), can&#8217;t get enough of their bodies.</p>
<p id='graph11'>A woman&#8217;s curvature is number one on the list of favorite features on a woman&#8217;s body for most men.</p>
<p id='graph12'>There&#8217;s something to appreciate at the top of a woman&#8217;s body (her breasts) and there&#8217;s something to appreciate at the bottom of a woman&#8217;s body (her butt).</p>
<p id='graph13'>Most men, while being a fan of both the top and the bottom areas of a woman&#8217;s body, tend to sway in preference of one over the other.</p>
<p id='graph14'>Certain men are more fond of a woman&#8217;s breasts, while the other&#8217;s love big butts and they cannot lie.</p>
<p id='graph15'>Although women&#8217;s breasts are great &#8212; seriously, that can&#8217;t be stressed enough &#8212; women&#8217;s butts are just more captivating.</p>
<p id='graph16'>They&#8217;re chic, they&#8217;re fascinating, they&#8217;re masterpieces.</p>
<p id='graph17'>The number of seducing qualities a woman&#8217;s butt boasts are daunting.</p>
<p id='graph18'>The instant attraction a woman&#8217;s butt produces is irrefutable.</p>
<p id='graph19'>There is no comparison to just admirably gazing at a butt as it struts its way in your direction.</p>
<p id='graph20'>It&#8217;s memorizing. </p>
<p id='graph21'>It has its talents, too; it can clap on its own, it can be used as a pillow, and it can produce waves of joy as it jiggles the night away.</p>
<p id='graph22'>The possibilities are truly endless.</p>
<p id='graph23'>There&#8217;s more; the perkier and bigger a butt is, the more of a delicacy it becomes, and the funner things get.</p>
<p id='graph24'>Intercourse is better when you have a satisfying bum by your side, too.</p>
<p id='graph25'>Just looking at one can change your whole attitude and brighten up your day.</p>
<p id='graph26'>Butts are almighty.</p>
<p id='graph27'>Butts are love.</p>
<p id='graph28'>Butts are life.</p>
<p id='graph29'>You can give your girlfriend a romantic slap on her butt just for the sake of it, but you can&#8217;t do the same to your girlfriend&#8217;s breasts, now can you?</p>
<p id='graph30'>Yeah, don&#8217;t think so.</p>
<p id='graph31'>There&#8217;s just more to love and more to do with a butt; and that&#8217;s an understatement.</p>
<p id='graph32'>So if you can, save a life today and give a booty some attention.</p>
<p id='graph33'>It deserves it!</p>
<p id='graph34'>Because chances are, it might just stick around for good.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>



<p>You must be <a href="https://www.talonmarks.com/wp-login.php?redirect_to=https://www.talonmarks.com/opinion/2017/04/12/i-like-big-butts-and-i-cannot-lie/">logged in</a> to post a comment.</p>







</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<div class="widgetwrap sno-animate"><h4 class="widget3">Talon Marks Twitter</h4><div class="widgetbody3" style="">
			<div class="snotextwidget">		
				<a class="twitter-timeline" data-height="503" data-dnt="true" href="https://twitter.com/TalonMarks">Tweets by TalonMarks</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		<div style="display:block !important;
		
						background: #061c4d url(https://www.talonmarks.com/wp-content/themes/snoflex/images/navbg.png) repeat-x  !important;
				" class="widgetfooter3"></div>
</div>
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Talon Marks Instagram</h2></div><div class="widgetbody"><!-- Using AlpinePT for Instagram v1.2.7 with JSON--><!-- Request made --><!-- Success using wp_remote_get() and JSON --><!-- Retrieved from transient --><div id="aptfinbytap_domain-3-AlpinePhotoTiles_container" class="AlpinePhotoTiles_container_class"><div id="aptfinbytap_domain-3-cascade-parent" class="AlpinePhotoTiles_parent_class" style="width:100%;max-width:100%;padding:0px;margin:0px auto;text-align:center;"><div class="AlpinePhotoTiles_cascade_column" style="width:50%;float:left;margin:0;"><div class="AlpinePhotoTiles_cascade_column_inner" style="display:block;margin:0 3px;overflow:hidden;"><a href="https://www.instagram.com/p/BShlSJCFqtx/" class="AlpinePhotoTiles-link" target="_blank" title=" Cerritos College Officially breaks ground on the Health and Wellness Complex.. Coming Summer 2020 #cerritoscollege #cerritosfalcons @cerritoscollege @cerritosfalcon #tm61 " alt=" Cerritos College Officially breaks ground on the Health and Wellness Complex.. Coming Summer 2020 #cerritoscollege #cerritosfalcons @cerritoscollege @cerritosfalcon #tm61 "><img id="aptfinbytap_domain-3-tile-0" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c172.0.735.735/17495040_768451253320388_5468430800254926848_n.jpg" title=" Cerritos College Officially breaks ground on the Health and Wellness Complex.. Coming Summer 2020 #cerritoscollege #cerritosfalcons @cerritoscollege @cerritosfalcon #tm61 " alt=" Cerritos College Officially breaks ground on the Health and Wellness Complex.. Coming Summer 2020 #cerritoscollege #cerritosfalcons @cerritoscollege @cerritosfalcon #tm61 " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://www.instagram.com/p/BSCc4-_F2fp/" class="AlpinePhotoTiles-link" target="_blank" title=" @Mr_Sniknej discusses the issue of sex-negativity in the #feminist movement with &quot;Desexualize the #tit and be damned.&quot; Link in the bio! " alt=" @Mr_Sniknej discusses the issue of sex-negativity in the #feminist movement with &quot;Desexualize the #tit and be damned.&quot; Link in the bio! "><img id="aptfinbytap_domain-3-tile-2" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/17333078_1214349805329160_8357403078319669248_n.jpg" title=" @Mr_Sniknej discusses the issue of sex-negativity in the #feminist movement with &quot;Desexualize the #tit and be damned.&quot; Link in the bio! " alt=" @Mr_Sniknej discusses the issue of sex-negativity in the #feminist movement with &quot;Desexualize the #tit and be damned.&quot; Link in the bio! " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a></div></div><div class="AlpinePhotoTiles_cascade_column" style="width:50%;float:left;margin:0;"><div class="AlpinePhotoTiles_cascade_column_inner" style="display:block;margin:0 3px;overflow:hidden;"><a href="https://www.instagram.com/p/BSSWjGYlM98/" class="AlpinePhotoTiles-link" target="_blank" title=" Cameron&#039;s last Journalism conference before he retires so we surprised him with this shirt to thank him for his 41 years of teaching. THE MAN, THE MYTH, THE LEGEND. #JACC2017 #RichKids " alt=" Cameron&#039;s last Journalism conference before he retires so we surprised him with this shirt to thank him for his 41 years of teaching. THE MAN, THE MYTH, THE LEGEND. #JACC2017 #RichKids "><img id="aptfinbytap_domain-3-tile-1" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/17596169_264090854051385_8477578573954154496_n.jpg" title=" Cameron&#039;s last Journalism conference before he retires so we surprised him with this shirt to thank him for his 41 years of teaching. THE MAN, THE MYTH, THE LEGEND. #JACC2017 #RichKids " alt=" Cameron&#039;s last Journalism conference before he retires so we surprised him with this shirt to thank him for his 41 years of teaching. THE MAN, THE MYTH, THE LEGEND. #JACC2017 #RichKids " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://www.instagram.com/p/BRjfUikFJwQ/" class="AlpinePhotoTiles-link" target="_blank" title=" @pieloverable wrote another edition of #TheEnvelope -- tying in immigration, sports and being antisocial. Link in the bio! " alt=" @pieloverable wrote another edition of #TheEnvelope -- tying in immigration, sports and being antisocial. Link in the bio! "><img id="aptfinbytap_domain-3-tile-3" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c71.0.937.937/17265786_963903347079579_5064035173792743424_n.jpg" title=" @pieloverable wrote another edition of #TheEnvelope -- tying in immigration, sports and being antisocial. Link in the bio! " alt=" @pieloverable wrote another edition of #TheEnvelope -- tying in immigration, sports and being antisocial. Link in the bio! " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a></div></div><div class="AlpinePhotoTiles_breakline"></div><div id="aptfinbytap_domain-3-by-link" class="AlpinePhotoTiles-by-link"><a href="http://thealpinepress.com/" style="COLOR:#C0C0C0;text-decoration:none;" title="Widget by The Alpine Press">TAP</a></div></div><div class="AlpinePhotoTiles_breakline"></div></div><div class="AlpinePhotoTiles_breakline"></div></div><div class="widgetfooter3"></div></div><div class="widgetwrap sno-animate"><h4 class="widget3">Trending Stories</h4><div class="widgetbody3" style="">
<!-- widget displayed from cache -->
<div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><p><a class="homeheadline" href="https://www.talonmarks.com/opinion/2012/03/23/cmeuret-conscoedsports/">Co-ed sports is something that should not be considered</a><span class="trending-views"> &bull; 108 Views</span></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><p><a class="homeheadline" href="https://www.talonmarks.com/opinion/2013/12/12/video-games-arent-sports/">Video games aren&#8217;t sports</a><span class="trending-views"> &bull; 100 Views</span></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><p><a class="homeheadline" href="https://www.talonmarks.com/opinion/2016/05/04/social-media-creates-unrealistic-life-expectations/">Social media creates unrealistic life expectations</a><span class="trending-views"> &bull; 29 Views</span></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><p><a class="homeheadline" href="https://www.talonmarks.com/arts/2017/04/05/lana-del-rey-announces-album-and-witchcraft/">Lana del Rey announces album and witchcraft</a><span class="trending-views"> &bull; 26 Views</span></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><p><a class="homeheadline" href="https://www.talonmarks.com/opinion/2014/03/10/el-chapo-wasnt-such-a-bad-person-overall/">El Chapo wasn&#8217;t such a bad person overall</a><span class="trending-views"> &bull; 13 Views</span></p><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:block !important;
		
						background: #061c4d url(https://www.talonmarks.com/wp-content/themes/snoflex/images/navbg.png) repeat-x  !important;
				" class="widgetfooter3"></div>		
		
		</div>



				
</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://www.talonmarks.com/opinion/2017/02/10/the-envelope-love-sex-nine-circles-of-hellish-dates/">The Envelope, Love &#038; Sex: Nine circles of hellish dates</a></p></li><li class='stb-top-row'><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://www.talonmarks.com/opinion/2017/01/11/the-envelope-self-care-and-socialism/">The Envelope: Self-care and socialism</a></p></li><li class='stb-top-row'><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://www.talonmarks.com/opinion/2017/01/04/the-envelope-love-sex-new-year-new-boo/">The Envelope, Love &#038; Sex: New Year, new boo</a></p></li><li class='stb-top-row'><p class='stb-cat'>Audio</p><p class="relatedtitle"><a href="https://www.talonmarks.com/audio/2016/10/18/the-envelope-a-podcast-love-sex-the-art-of-winning-the-break-up/">The Envelope, a podcast: Love &#038; Sex &#8211; The art of winning the break-up</a></p></li><li class='stb-top-row'><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://www.talonmarks.com/opinion/2016/10/17/the-envelope-love-sex-the-art-of-the-first-date/">The Envelope: Love &#038; Sex &#8211; The art of the first date</a></p></li><li class='stb-top-row'><p class='stb-cat'>Audio</p><p class="relatedtitle"><a href="https://www.talonmarks.com/audio/2016/10/15/the-envelope-a-podcast-love-sex-the-art-of-the-break-up-coping/">The Envelope, a podcast: Love &#038; Sex The art of the break-up (Coping)</a></p></li><li class='stb-top-row'><p class='stb-cat'>Audio</p><p class="relatedtitle"><a href="https://www.talonmarks.com/audio/2016/10/14/the-envelope-a-podcast-the-art-of-the-break-up-benjis-break-up/">The Envelope, a Podcast: The art of the break-up (Benji&#8217;s break-up)</a></p></li><li class='stb-top-row'><p class='stb-cat'>Audio</p><p class="relatedtitle"><a href="https://www.talonmarks.com/audio/2016/10/13/the-envelope-a-podcast-the-art-of-the-break-up-chantals-break-up/">The Envelope, a Podcast: The art of the break-up (Chantal&#8217;s break-up)</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.talonmarks.com/opinion/2016/09/20/the-envelope-the-art-of-breaking-up/#photo'><img src='https://www.talonmarks.com/wp-content/uploads/2016/09/benjamin-garcia-reading-the-complete-poems-by-emily-dickinson-372x475.jpg' id='grow-stb10030235'  style='width:70px;min-width:70px;' class='catboxphoto' alt='I like big butts and I cannot lie'/></a></div><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://www.talonmarks.com/opinion/2016/09/20/the-envelope-the-art-of-breaking-up/">The Envelope: The art of breaking up</a></p></li><li class='stb-top-row'><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://www.talonmarks.com/multimedia/2014/02/21/talon-talks-semester-2-valentines-day/">Talon Talks: Valentines Day</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#061c4d");
					$('.stb_right').css("border-color", "#061c4d");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#061c4d");
					$('.stb_left').css("border-color", "#061c4d");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.talonmarks.com">Talon Marks</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.talonmarks.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=TalonMarks', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/talonmarksmedia">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/talonmarks">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.instagram.com/talonmarks">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/talonmarks">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/talonmarks">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Cerritos College • Norwalk, Calif.</p></div><div class="clear"></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.talonmarks.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script><script type="text/javascript">
//<![CDATA[
//]]>
</script><script type="text/javascript">
//<![CDATA[
//]]>
</script><script>(function ($) { 'use strict'; $(function () { $( '.mc-main' ).removeClass( 'mcjs' ); });}(jQuery));</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-55863217-38', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='AlpinePhotoTiles_style-css'  href='https://www.talonmarks.com/wp-content/plugins/alpine-photo-tile-for-instagram/css/AlpinePhotoTiles_style.css?ver=1.2.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.talonmarks.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.talonmarks.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/alpine-photo-tile-for-instagram/js/AlpinePhotoTiles_script.js?ver=1.2.7'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.7.3'></script>
</div><div id="mobile-socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.talonmarks.com/opinion/2017/04/12/i-like-big-butts-and-i-cannot-lie/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.talonmarks.com%2Fopinion%2F2017%2F04%2F12%2Fi-like-big-butts-and-i-cannot-lie%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=I+like+big+butts+and+I+cannot+lie&amp;url=https%3A%2F%2Fwww.talonmarks.com%2F%3Fp%3D10036909" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '10036909';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 7 + 8?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="4f1050a70f" /><input type="hidden" name="_wp_http_referer" value="/opinion/2017/04/12/i-like-big-butts-and-i-cannot-lie/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '10036909';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 15;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.talonmarks.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.talonmarks.com/opinion/2017/04/12/i-like-big-butts-and-i-cannot-lie/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.talonmarks.com%2Fopinion%2F2017%2F04%2F12%2Fi-like-big-butts-and-i-cannot-lie%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=I+like+big+butts+and+I+cannot+lie&amp;url=https%3A%2F%2Fwww.talonmarks.com%2F%3Fp%3D10036909" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '10036909';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 2 + 8?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="4f1050a70f" /><input type="hidden" name="_wp_http_referer" value="/opinion/2017/04/12/i-like-big-butts-and-i-cannot-lie/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '10036909';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2016/08/TM_flag_1400.jpg" alt="Cerritos College • Norwalk, Calif." /></a></div><div class="hover_title"><div class="hover_titletext">I like big butts and I cannot lie</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://www.talonmarks.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25 page_item_has_children"><a href="https://www.talonmarks.com/about/">About TM</a>
<ul class='children'>
	<li class="page_item page-item-1003236"><a href="https://www.talonmarks.com/about/print-publication-schedule/">Print Publication Schedule</a></li>
</ul>
</li>
<li class="page_item page-item-10028023"><a href="https://www.talonmarks.com/ascc-presidential-candidate-survey/">ASCC Presidential Candidate survey</a></li>
<li class="page_item page-item-10031636"><a href="https://www.talonmarks.com/athletes-and-academics/">Athletes and Academics</a></li>
<li class="page_item page-item-192"><a href="https://www.talonmarks.com/calendar/">Calendar</a></li>
<li class="page_item page-item-10035866"><a href="https://www.talonmarks.com/tm60/">Celebrate 60 years of Talon Marks</a></li>
<li class="page_item page-item-10031628"><a href="https://www.talonmarks.com/community-united/">Community United</a></li>
<li class="page_item page-item-10031626"><a href="https://www.talonmarks.com/dreamers/">Dreamers</a></li>
<li class="page_item page-item-10031623"><a href="https://www.talonmarks.com/finding-a-balance/">Finding A Balance</a></li>
<li class="page_item page-item-10020411"><a href="https://www.talonmarks.com/grad/">Grad</a></li>
<li class="page_item page-item-10029126"><a href="https://www.talonmarks.com/mortal-injuries-blog/">Mortal Injuries Blog</a></li>
<li class="page_item page-item-10029134"><a href="https://www.talonmarks.com/pennies-4-diplomas-blog/">Pennies 4 Diplomas Blog</a></li>
<li class="page_item page-item-182"><a href="https://www.talonmarks.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-10017193"><a href="https://www.talonmarks.com/print/">Print</a></li>
<li class="page_item page-item-10029117"><a href="https://www.talonmarks.com/safety-matters-blog/">Safety Matters Blog</a></li>
<li class="page_item page-item-10029136"><a href="https://www.talonmarks.com/social-savvy-site-blog/">Social Savvy Site Blog</a></li>
<li class="page_item page-item-347"><a href="https://www.talonmarks.com/sports-center/">Sports Center</a></li>
<li class="page_item page-item-24"><a href="https://www.talonmarks.com/staff/">Staff</a></li>
<li class="page_item page-item-10028029"><a href="https://www.talonmarks.com/student-trustee-candidate-survey/">Student Trustee Candidate survey</a></li>
<li class="page_item page-item-346"><a href="https://www.talonmarks.com/submit-a-letter/">Submit a Letter</a></li>
<li class="page_item page-item-351 page_item_has_children"><a href="https://www.talonmarks.com/videos/">Videos</a>
<ul class='children'>
	<li class="page_item page-item-349 page_item_has_children"><a href="https://www.talonmarks.com/videos/multimedia/">Multimedia</a>
	<ul class='children'>
		<li class="page_item page-item-10015605"><a href="https://www.talonmarks.com/videos/multimedia/photos/">Photos</a></li>
		<li class="page_item page-item-353"><a href="https://www.talonmarks.com/videos/multimedia/slideshows/">Slideshows</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-392 page_item_has_children"><a href="https://www.talonmarks.com/about-2/">About</a>
<ul class='children'>
	<li class="page_item page-item-1003233"><a href="https://www.talonmarks.com/about-2/advertising-rates/">Advertising Rates</a></li>
</ul>
</li>
<li class="page_item page-item-390"><a href="https://www.talonmarks.com/archives/">Archives</a></li>
<li class="page_item page-item-1003229"><a href="https://www.talonmarks.com/classified-ads/">Classified Ads</a></li>
</ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
							sharingIconsResize();
				
				$(window).resize(function() {
					sharingIconsResize();
				});
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#061c4d', color: '#eee'});
					$('.sno-menu').css({ background: '#061c4d', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>