<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" > 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://www.talonmarks.com/wp-content/uploads/2017/09/favicon-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Talon Marks RSS 2.0" href="https://www.talonmarks.com/feed/" />
<link rel="alternate" type="text/xml" title="Talon Marks RSS .92" href="https://www.talonmarks.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Talon Marks Atom 0.3" href="https://www.talonmarks.com/feed/atom/" />

<title>November 18, 2020 – Page 7 | Talon Marks</title>

<!-- All In One SEO Pack 3.7.1ob_start_detected [-1,-1] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.talonmarks.com/#organization","url":"https://www.talonmarks.com/","name":"Talon Marks","sameAs":[]},{"@type":"WebSite","@id":"https://www.talonmarks.com/#website","url":"https://www.talonmarks.com/","name":"Talon Marks","publisher":{"@id":"https://www.talonmarks.com/#organization"}},{"@type":"WebPage","@id":"https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-7/#webpage","url":"https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-7/","inLanguage":"en-US","name":"November 18, 2020 – Page 7","isPartOf":{"@id":"https://www.talonmarks.com/#website"},"breadcrumb":{"@id":"https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-7/#breadcrumblist"},"datePublished":"2020-11-18T22:30:00-08:00","dateModified":"2020-11-18T22:30:00-08:00"},{"@type":"Article","@id":"https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-7/#article","isPartOf":{"@id":"https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-7/#webpage"},"author":{"@id":"https://www.talonmarks.com/author/alicia/#author"},"headline":"November 18, 2020 – Page 7","datePublished":"2020-11-18T22:30:00-08:00","dateModified":"2020-11-18T22:30:00-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-7/#webpage"},"publisher":{"@id":"https://www.talonmarks.com/#organization"},"articleSection":"Pages, Oscar Torres","image":{"@type":"ImageObject","@id":"https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-7/#primaryimage","url":"https://www.talonmarks.com/wp-content/uploads/2020/11/111820-7.jpg"}},{"@type":"Person","@id":"https://www.talonmarks.com/author/alicia/#author","name":" Oscar Torres, Arts &amp; Entertainment Editor","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.talonmarks.com/#personlogo","url":"https://secure.gravatar.com/avatar/7620f55aef87a80ac5f905f0a365e892?s=96&d=mm&r=pg","width":96,"height":96,"caption":" Oscar Torres, Arts &amp; Entertainment Editor"}},{"@type":"BreadcrumbList","@id":"https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-7/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.talonmarks.com/","url":"https://www.talonmarks.com/","name":"talonmarks.com"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-7/","url":"https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-7/","name":"November 18, 2020 – Page 7"}}]}]}</script>
<!-- All In One SEO Pack -->
<link rel="alternate" type="application/rss+xml" title="Talon Marks &raquo; November 18, 2020 – Page 7 Comments Feed" href="https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-7/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.talonmarks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.talonmarks.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.talonmarks.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.talonmarks.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.talonmarks.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ytwd_frontend_main-css-css'  href='https://www.talonmarks.com/wp-content/plugins/wd-youtube/css/frontend_main.css?ver=1.0.20' type='text/css' media='all' />
<link rel='stylesheet' id='ytwd_bootstrap-css-css'  href='https://www.talonmarks.com/wp-content/plugins/wd-youtube/css/bootstrap.css?ver=1.0.20' type='text/css' media='all' />
<link rel='stylesheet' id='ytwd_font-css-css'  href='https://www.talonmarks.com/wp-content/plugins/wd-youtube/css/font-awesome/font-awesome.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.talonmarks.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.talonmarks.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.talonmarks.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.talonmarks.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.talonmarks.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://www.talonmarks.com/wp-content/plugins/my-calendar/css/reset.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://www.talonmarks.com/wp-content/plugins/my-calendar/styles/my-calendar.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://www.talonmarks.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.talonmarks.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #004282;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.talonmarks.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.talonmarks.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.talonmarks.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.talonmarks.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.talonmarks.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.talonmarks.com/wp-content/themes/snoflex/style.css?ver=20201115' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://www.talonmarks.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.talonmarks.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.talonmarks.com/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/wd-youtube/js/linkify.js?ver=5.5.3' id='ytwd_linkify-js-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?ver=5.5.3' id='ytwd_platform-js-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.talonmarks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201101' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>

<script type="text/javascript" charset="utf-8">
	(function(){
		try {
			// Disabling SWFObject's Autohide feature
			if (typeof swfobject.switchOffAutoHideShow === "function") {
				swfobject.switchOffAutoHideShow();
			}
		} catch(e) {}
	})();
</script>
<link rel="https://api.w.org/" href="https://www.talonmarks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.talonmarks.com/wp-json/wp/v2/posts/10051922" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talonmarks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.talonmarks.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='November 18, 2020 – Page 6' href='https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-6/' />
<link rel='next' title='November 18, 2020 – Page 8' href='https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-8/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-7/" />
<link rel='shortlink' href='https://www.talonmarks.com/?p=10051922' />
<link rel="alternate" type="application/json+oembed" href="https://www.talonmarks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talonmarks.com%2Fpages%2F2020%2F11%2F18%2Fnovember-18-2020-page-7%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.talonmarks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talonmarks.com%2Fpages%2F2020%2F11%2F18%2Fnovember-18-2020-page-7%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffff; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-main .mc_concert .event-title, .mc-main .mc_concert .event-title a { background: #00FF00; color: #000000; }
.mc-main .mc_concert .event-title a:hover, .mc-main .mc_concert .event-title a:focus { background: #33ff33;}
.mc-main .mc_meeting .event-title, .mc-main .mc_meeting .event-title a { background: #C0C0C0; color: #000000; }
.mc-main .mc_meeting .event-title a:hover, .mc-main .mc_meeting .event-title a:focus { background: #f3f3f3;}
.mc-main .mc_club-activity .event-title, .mc-main .mc_club-activity .event-title a { background: #CC3366; color: #ffffff; }
.mc-main .mc_club-activity .event-title a:hover, .mc-main .mc_club-activity .event-title a:focus { background: #990033;}
.mc-main .mc_theatre .event-title, .mc-main .mc_theatre .event-title a { background: #FF00FF; color: #ffffff; }
.mc-main .mc_theatre .event-title a:hover, .mc-main .mc_theatre .event-title a:focus { background: #cc00cc;}
.mc-main .mc_ascc-activity .event-title, .mc-main .mc_ascc-activity .event-title a { background: #FFFF00; color: #000000; }
.mc-main .mc_ascc-activity .event-title a:hover, .mc-main .mc_ascc-activity .event-title a:focus { background: #ffff33;}
.mc-main .mc_campus-wide .event-title, .mc-main .mc_campus-wide .event-title a { background: #9999ff; color: #000000; }
.mc-main .mc_campus-wide .event-title a:hover, .mc-main .mc_campus-wide .event-title a:focus { background: #ccccff;}
.mc-main .mc_print-edition .event-title, .mc-main .mc_print-edition .event-title a { background: #00FFFF; color: #000000; }
.mc-main .mc_print-edition .event-title a:hover, .mc-main .mc_print-edition .event-title a:focus { background: #33ffff;}
.mc-main .mc_fundraiser .event-title, .mc-main .mc_fundraiser .event-title a { background: #fca4ef; color: #000000; }
.mc-main .mc_fundraiser .event-title a:hover, .mc-main .mc_fundraiser .event-title a:focus { background: #ffd7ff;}
.mc-main .mc_workshop .event-title, .mc-main .mc_workshop .event-title a { background: #c8ace2; color: #000000; }
.mc-main .mc_workshop .event-title a:hover, .mc-main .mc_workshop .event-title a:focus { background: #fbdfff;}
.mc-main .mc_sporting-events .event-title, .mc-main .mc_sporting-events .event-title a { background: #6a92ba; color: #000000; }
.mc-main .mc_sporting-events .event-title a:hover, .mc-main .mc_sporting-events .event-title a:focus { background: #9dc5ed;}
.mc-main .mc_art-gallery .event-title, .mc-main .mc_art-gallery .event-title a { background: #ddaf6a; color: #000000; }
.mc-main .mc_art-gallery .event-title a:hover, .mc-main .mc_art-gallery .event-title a:focus { background: #ffe29d;}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; --category-mc_general: #ffffff; --category-mc_concert: #00FF00; --category-mc_meeting: #C0C0C0; --category-mc_club-activity: #CC3366; --category-mc_theatre: #FF00FF; --category-mc_ascc-activity: #FFFF00; --category-mc_campus-wide: #9999ff; --category-mc_print-edition: #00FFFF; --category-mc_fundraiser: #fca4ef; --category-mc_workshop: #c8ace2; --category-mc_sporting-events: #6a92ba; --category-mc_art-gallery: #ddaf6a; }
-->
</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="November 18, 2020 – Page 7" />
<meta property="og:type" content="article" />
<meta name="author" content="Oscar Torres" />
<meta property="og:url" content="https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-7/" />
<meta property="og:image" content="https://www.talonmarks.com/wp-content/uploads/2019/10/header_standard-1-200px-large.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="161" />
	<meta property="og:site_name" content="Talon Marks" />
	<meta property="og:description" content="" />
	<meta name="description" content="" />
	<meta property="article:section" content="Pages" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.talonmarks.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25 page_item_has_children"><a href="https://www.talonmarks.com/about/">About TM</a>
<ul class='children'>
	<li class="page_item page-item-1003236"><a href="https://www.talonmarks.com/about/media-kit-advertising/">Media Kit &#8211; Advertising</a></li>
</ul>
</li>
<li class="page_item page-item-10028023"><a href="https://www.talonmarks.com/ascc-presidential-candidate-survey/">ASCC Presidential Candidate survey</a></li>
<li class="page_item page-item-10031636"><a href="https://www.talonmarks.com/athletes-and-academics/">Athletes and Academics</a></li>
<li class="page_item page-item-192"><a href="https://www.talonmarks.com/calendar/">Calendar</a></li>
<li class="page_item page-item-10035866"><a href="https://www.talonmarks.com/tm60/">Celebrate 60 years of Talon Marks</a></li>
<li class="page_item page-item-10037443"><a href="https://www.talonmarks.com/cerritos-athletes-from-around-the-world/">Cerritos athletes from around the world</a></li>
<li class="page_item page-item-10031628"><a href="https://www.talonmarks.com/community-united/">Community United</a></li>
<li class="page_item page-item-10031626"><a href="https://www.talonmarks.com/dreamers/">Dreamers</a></li>
<li class="page_item page-item-10031623"><a href="https://www.talonmarks.com/finding-a-balance/">Finding A Balance</a></li>
<li class="page_item page-item-10048217"><a href="https://www.talonmarks.com/got-a-news-tip/">Got a News Tip?</a></li>
<li class="page_item page-item-10037445"><a href="https://www.talonmarks.com/helping-hands/">Helping hands</a></li>
<li class="page_item page-item-10037438"><a href="https://www.talonmarks.com/10037438-2/">Immigration: Student Struggles</a></li>
<li class="page_item page-item-10049566"><a href="https://www.talonmarks.com/interested-in-freelancing-for-talon-marks/">Interested in Freelancing for Talon Marks</a></li>
<li class="page_item page-item-10029126"><a href="https://www.talonmarks.com/mortal-injuries-blog/">Mortal Injuries Blog</a></li>
<li class="page_item page-item-10029134"><a href="https://www.talonmarks.com/pennies-4-diplomas-blog/">Pennies 4 Diplomas Blog</a></li>
<li class="page_item page-item-182"><a href="https://www.talonmarks.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-10017193"><a href="https://www.talonmarks.com/print/">Print</a></li>
<li class="page_item page-item-10020411"><a href="https://www.talonmarks.com/grad/">Reserve your Graduation Advertisements Now</a></li>
<li class="page_item page-item-10029117"><a href="https://www.talonmarks.com/safety-matters-blog/">Safety Matters Blog</a></li>
<li class="page_item page-item-10029136"><a href="https://www.talonmarks.com/social-savvy-site-blog/">Social Savvy Site Blog</a></li>
<li class="page_item page-item-347"><a href="https://www.talonmarks.com/sports-center/">Sports Center</a></li>
<li class="page_item page-item-24"><a href="https://www.talonmarks.com/staff/">Staff</a></li>
<li class="page_item page-item-10037451"><a href="https://www.talonmarks.com/student-financial-aid-matters/">Student financial aid matters</a></li>
<li class="page_item page-item-10028029"><a href="https://www.talonmarks.com/student-trustee-candidate-survey/">Student Trustee Candidate survey</a></li>
<li class="page_item page-item-346"><a href="https://www.talonmarks.com/submit-a-letter/">Submit a Letter</a></li>
<li class="page_item page-item-10049998"><a href="https://www.talonmarks.com/subscribe/">Subscribe</a></li>
<li class="page_item page-item-351 page_item_has_children"><a href="https://www.talonmarks.com/videos/">Videos</a>
<ul class='children'>
	<li class="page_item page-item-349 page_item_has_children"><a href="https://www.talonmarks.com/videos/multimedia/">Multimedia</a>
	<ul class='children'>
		<li class="page_item page-item-10015605"><a href="https://www.talonmarks.com/videos/multimedia/photos/">Photos</a></li>
		<li class="page_item page-item-353"><a href="https://www.talonmarks.com/videos/multimedia/slideshows/">Slideshows</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-392"><a href="https://www.talonmarks.com/about-2/">About</a></li>
<li class="page_item page-item-390 page_item_has_children"><a href="https://www.talonmarks.com/archives/">Archives</a>
<ul class='children'>
	<li class="page_item page-item-10042204"><a href="https://www.talonmarks.com/archives/talon-marks-1956-1957/">Talon Marks 1956-1957</a></li>
	<li class="page_item page-item-10042146"><a href="https://www.talonmarks.com/archives/talon-marks-1958-1959/">Talon Marks 1958-1959</a></li>
	<li class="page_item page-item-10042145"><a href="https://www.talonmarks.com/archives/talon-marks-1959-1960/">Talon Marks 1959-1960</a></li>
	<li class="page_item page-item-10042066"><a href="https://www.talonmarks.com/archives/talon-marks-1960-1961/">Talon Marks 1960-1961</a></li>
	<li class="page_item page-item-10042063"><a href="https://www.talonmarks.com/archives/talon-marks-1961-1962/">Talon Marks 1961-1962</a></li>
	<li class="page_item page-item-10042062"><a href="https://www.talonmarks.com/archives/talon-marks-1962-1963/">Talon Marks 1962-1963</a></li>
	<li class="page_item page-item-10041968"><a href="https://www.talonmarks.com/archives/talon-marks-1963-1964/">Talon Marks 1963-1964</a></li>
	<li class="page_item page-item-10041966"><a href="https://www.talonmarks.com/archives/talon-marks-1964-1965/">Talon Marks 1964-1965</a></li>
	<li class="page_item page-item-10041964"><a href="https://www.talonmarks.com/archives/talon-marks-1965-1966/">Talon Marks 1965-1966</a></li>
	<li class="page_item page-item-10041872"><a href="https://www.talonmarks.com/archives/talon-marks-1966-1967/">Talon Marks 1966-1967</a></li>
	<li class="page_item page-item-10041871"><a href="https://www.talonmarks.com/archives/talon-marks-1967-1968/">Talon Marks 1967-1968</a></li>
	<li class="page_item page-item-10041870"><a href="https://www.talonmarks.com/archives/talon-marks-1968-1969/">Talon Marks 1968-1969</a></li>
	<li class="page_item page-item-10041788"><a href="https://www.talonmarks.com/archives/talon-marks-1969-1970/">Talon Marks 1969-1970</a></li>
	<li class="page_item page-item-10041785"><a href="https://www.talonmarks.com/archives/talon-marks-1970-1971/">Talon Marks 1970-1971</a></li>
	<li class="page_item page-item-10041691"><a href="https://www.talonmarks.com/archives/talon-marks-1971-1972/">Talon Marks 1971-1972</a></li>
	<li class="page_item page-item-10041690"><a href="https://www.talonmarks.com/archives/talon-marks-1972-1973/">Talon Marks 1972-1973</a></li>
	<li class="page_item page-item-10041689"><a href="https://www.talonmarks.com/archives/talon-marks-1973-1974/">Talon Marks 1973-1974</a></li>
	<li class="page_item page-item-10041632"><a href="https://www.talonmarks.com/archives/talon-marks-1974-1975/">Talon Marks 1974-1975</a></li>
	<li class="page_item page-item-10041631"><a href="https://www.talonmarks.com/archives/talon-marks-1975-1976/">Talon Marks 1975-1976</a></li>
	<li class="page_item page-item-10041601"><a href="https://www.talonmarks.com/archives/talon-marks-1976-1977/">Talon Marks 1976-1977</a></li>
	<li class="page_item page-item-10041567"><a href="https://www.talonmarks.com/archives/talon-marks-1977-1978/">Talon Marks 1977-1978</a></li>
	<li class="page_item page-item-10041552"><a href="https://www.talonmarks.com/archives/talon-marks-1978-1979/">Talon Marks 1978-1979</a></li>
	<li class="page_item page-item-10041529"><a href="https://www.talonmarks.com/archives/talon-marks-1979-1980/">Talon Marks 1979-1980</a></li>
	<li class="page_item page-item-10041508"><a href="https://www.talonmarks.com/archives/talon-marks-1980-1981/">Talon Marks 1980-1981</a></li>
	<li class="page_item page-item-10041481"><a href="https://www.talonmarks.com/archives/talon-marks-1981-1982/">Talon Marks 1981-1982</a></li>
	<li class="page_item page-item-10041480"><a href="https://www.talonmarks.com/archives/talon-marks-1982-1983/">Talon Marks 1982-1983</a></li>
	<li class="page_item page-item-10041430"><a href="https://www.talonmarks.com/archives/talon-marks-1983-1984/">Talon Marks 1983-1984</a></li>
	<li class="page_item page-item-10041390"><a href="https://www.talonmarks.com/archives/talon-marks-1984-1985/">Talon Marks 1984-1985</a></li>
	<li class="page_item page-item-10041358"><a href="https://www.talonmarks.com/archives/talon-marks-1985-1986/">Talon Marks 1985-1986</a></li>
	<li class="page_item page-item-10041320"><a href="https://www.talonmarks.com/archives/talon-marks-1986-1987/">Talon Marks 1986-1987</a></li>
	<li class="page_item page-item-10041282"><a href="https://www.talonmarks.com/archives/talon-marks-1987-1988/">Talon Marks 1987-1988</a></li>
	<li class="page_item page-item-10041242"><a href="https://www.talonmarks.com/archives/talon-marks-1988-1989/">Talon Marks 1988-1989</a></li>
	<li class="page_item page-item-10041204"><a href="https://www.talonmarks.com/archives/talon-marks-1989-1990/">Talon Marks 1989-1990</a></li>
	<li class="page_item page-item-10041168"><a href="https://www.talonmarks.com/archives/talon-marks-1990-1991/">Talon Marks 1990-1991</a></li>
	<li class="page_item page-item-10041135"><a href="https://www.talonmarks.com/archives/talon-marks-1991-1992/">Talon Marks 1991-1992</a></li>
	<li class="page_item page-item-10041107"><a href="https://www.talonmarks.com/archives/talon-marks-1992-1993/">Talon Marks 1992-1993</a></li>
	<li class="page_item page-item-10041080"><a href="https://www.talonmarks.com/archives/talon-marks-1993-1994/">Talon Marks 1993-1994</a></li>
	<li class="page_item page-item-10041054"><a href="https://www.talonmarks.com/archives/talon-marks-1994-1995/">Talon Marks 1994-1995</a></li>
	<li class="page_item page-item-10041030"><a href="https://www.talonmarks.com/archives/talon-marks-1995-1996/">Talon Marks 1995-1996</a></li>
	<li class="page_item page-item-10041003"><a href="https://www.talonmarks.com/archives/talon-marks-1996-1997/">Talon Marks 1996-1997</a></li>
	<li class="page_item page-item-10040978"><a href="https://www.talonmarks.com/archives/talon-marks-1997-1998/">Talon Marks 1997-1998</a></li>
	<li class="page_item page-item-10040954"><a href="https://www.talonmarks.com/archives/talon-marks-1998-1999/">Talon Marks 1998-1999</a></li>
	<li class="page_item page-item-10039474"><a href="https://www.talonmarks.com/archives/talon-marks-1999-2000/">Talon Marks 1999-2000</a></li>
	<li class="page_item page-item-10039443"><a href="https://www.talonmarks.com/archives/talon-marks-2000-2001/">Talon Marks 2000-2001</a></li>
	<li class="page_item page-item-10039395"><a href="https://www.talonmarks.com/archives/talon-marks-2001-2002/">Talon Marks 2001-2002</a></li>
	<li class="page_item page-item-10039363"><a href="https://www.talonmarks.com/archives/talon-marks-2002-2003/">Talon Marks 2002-2003</a></li>
	<li class="page_item page-item-10039314"><a href="https://www.talonmarks.com/archives/talon-marks-2003-2004/">Talon Marks 2003-2004</a></li>
	<li class="page_item page-item-10039262"><a href="https://www.talonmarks.com/archives/talon-marks-2004-2005/">Talon Marks 2004-2005</a></li>
	<li class="page_item page-item-10039258"><a href="https://www.talonmarks.com/archives/talon-marks-2005-2006/">Talon Marks 2005-2006</a></li>
	<li class="page_item page-item-10039110"><a href="https://www.talonmarks.com/archives/talon-marks-2006-2007/">Talon Marks 2006-2007</a></li>
	<li class="page_item page-item-10039074"><a href="https://www.talonmarks.com/archives/talon-marks-2007-2008/">Talon Marks 2007-2008</a></li>
	<li class="page_item page-item-10039043"><a href="https://www.talonmarks.com/archives/talon-marks-2008-2009/">Talon Marks 2008-2009</a></li>
	<li class="page_item page-item-10039014"><a href="https://www.talonmarks.com/archives/talon-marks-2009-2010/">Talon Marks 2009-2010</a></li>
	<li class="page_item page-item-10038311"><a href="https://www.talonmarks.com/archives/talon-marks-2010-2011/">Talon Marks 2010-2011</a></li>
	<li class="page_item page-item-10038278"><a href="https://www.talonmarks.com/archives/talon-marks-2011-2012/">Talon Marks 2011-2012</a></li>
	<li class="page_item page-item-10038242"><a href="https://www.talonmarks.com/archives/talon-marks-2012-2013/">Talon Marks 2012-2013</a></li>
	<li class="page_item page-item-10038183"><a href="https://www.talonmarks.com/archives/talon-marks-2013-2014/">Talon Marks 2013-2014</a></li>
	<li class="page_item page-item-10038153"><a href="https://www.talonmarks.com/archives/talon-marks-2014-2015/">Talon Marks 2014-2015</a></li>
	<li class="page_item page-item-10038112"><a href="https://www.talonmarks.com/archives/talon-marks-2015-2016/">Talon Marks 2015-2016</a></li>
	<li class="page_item page-item-10038060"><a href="https://www.talonmarks.com/archives/talon-marks-2016-2017/">Talon Marks 2016-2017</a></li>
	<li class="page_item page-item-10038050"><a href="https://www.talonmarks.com/archives/talon-marks-2017-2018/">Talon Marks 2017-2018</a></li>
</ul>
</li>
<li class="page_item page-item-10043004"><a href="https://www.talonmarks.com/classifieds/">Classifieds</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.talonmarks.com/wp-content/uploads/2017/09/phone.png" class="headerimage" alt="Cerritos College • Norwalk, Calif." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.talonmarks.com/wp-content/uploads/2017/09/tablet.png" class="headerimage" alt="Cerritos College • Norwalk, Calif." /></div><div class="headerlink headerlarge"><img src="https://www.talonmarks.com/wp-content/uploads/2019/10/header_standard-1-200px-large.png" class="headerlink headerimage" alt="Cerritos College • Norwalk, Calif." /></div><h1 style="display:none" aria-hidden="true">Talon Marks</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.talonmarks.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.talonmarks.com"><img src="https://www.talonmarks.com/wp-content/uploads/2019/10/header_standard-1-200px-large.png" class="headerimage" alt="Cerritos College • Norwalk, Calif." /></a></div><h1 style="display:none">Talon Marks</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.talonmarks.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=TalonMarks', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/user/talonmarksmedia">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.snapchat.com/add/talonmarks">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/talonmarks">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/talonmarks">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/talonmarks">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://www.talonmarks.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7468" action="https://www.talonmarks.com/">
			<div class="search-button-container" id="searchthis7468">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7468" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7468" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7468" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7468" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='2' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-10017172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10017172" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.talonmarks.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10017179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017179"><a href="https://www.talonmarks.com/category/news/ascc/">Student Government</a></li>
	<li id="menu-item-10017181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017181"><a href="https://www.talonmarks.com/category/news/board-of-trustees/">Board of Trustees</a></li>
</ul>
</li>
<li id="menu-item-10045018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10045018"><a href="https://www.talonmarks.com/category/community/">Community</a></li>
<li id="menu-item-10049343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10049343" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.talonmarks.com/category/covid-19/">COVID-19</a>
<ul class="sub-menu">
	<li id="menu-item-10049629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10049629"><a href="https://www.talonmarks.com/category/columns/quaran-times/">Quaran-Times</a></li>
</ul>
</li>
<li id="menu-item-10029303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10029303" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.talonmarks.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-10017175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017175"><a href="https://www.talonmarks.com/category/arts-entertainment/arts/">Arts</a></li>
	<li id="menu-item-10037982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10037982"><a href="https://www.talonmarks.com/category/arts-entertainment/artsfeatures/">Features</a></li>
	<li id="menu-item-10037983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10037983"><a href="https://www.talonmarks.com/category/arts-entertainment/movies/">Movies</a></li>
	<li id="menu-item-10037984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10037984"><a href="https://www.talonmarks.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-10037986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10037986"><a href="https://www.talonmarks.com/category/arts-entertainment/performing-arts/">Performing Arts</a></li>
	<li id="menu-item-10037985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10037985"><a href="https://www.talonmarks.com/category/arts-entertainment/reviews/">Reviews</a></li>
	<li id="menu-item-10049804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10049804"><a href="https://www.talonmarks.com/category/columns/a-day-in-the-life-of-luis/">A Day in the Life of Luis</a></li>
	<li id="menu-item-10049632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10049632"><a href="https://www.talonmarks.com/category/columns/a-look-back-with-oscar/">A Look Back with Oscar</a></li>
	<li id="menu-item-10049627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10049627"><a href="https://www.talonmarks.com/category/columns/gordita-eateries/">Gordita Eateries</a></li>
	<li id="menu-item-10049631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10049631"><a href="https://www.talonmarks.com/category/columns/rose-buds/">Rose Buds</a></li>
</ul>
</li>
<li id="menu-item-10017174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10017174" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.talonmarks.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10027012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10027012"><a href="https://www.talonmarks.com/category/opinion/letters-to-editor/">Letters to Editor</a></li>
</ul>
</li>
<li id="menu-item-10017173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10017173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.talonmarks.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10017182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10017182"><a href="https://www.talonmarks.com/sports-center/">Sports Center</a></li>
	<li id="menu-item-10017183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017183"><a href="https://www.talonmarks.com/category/sports/mens-sports/">Men&#8217;s Sports</a></li>
	<li id="menu-item-10017184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017184"><a href="https://www.talonmarks.com/category/sports/womens-sports/">Women&#8217;s Sports</a></li>
	<li id="menu-item-10049628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10049628"><a href="https://www.talonmarks.com/category/columns/off-the-field/">Off the Field</a></li>
	<li id="menu-item-10049633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10049633"><a href="https://www.talonmarks.com/category/columns/quarantine-blues/">Quarantine Blues</a></li>
</ul>
</li>
<li id="menu-item-10045446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10045446" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.talonmarks.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-10044095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10044095"><a href="https://www.talonmarks.com/category/audiopodcasts/">Audio-Podcasts</a></li>
	<li id="menu-item-10017185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10017185"><a href="https://www.talonmarks.com/videos/">Videos</a></li>
	<li id="menu-item-10023157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10023157"><a href="https://www.talonmarks.com/category/slideshows/">Slideshows</a></li>
</ul>
</li>
<li id="menu-item-10043006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10043006"><a href="https://www.talonmarks.com/classifieds/">Classifieds</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.talonmarks.com/about/">About TM</a>
<ul class="sub-menu">
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.talonmarks.com/staff/">Staff</a></li>
	<li id="menu-item-10048219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10048219"><a href="https://www.talonmarks.com/got-a-news-tip/">Got a News Tip?</a></li>
	<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="https://www.talonmarks.com/submit-a-letter/">Submit a Letter</a></li>
	<li id="menu-item-1003238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003238"><a href="https://www.talonmarks.com/about/media-kit-advertising/">Media Kit – Advertising</a></li>
	<li id="menu-item-10022555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10022555"><a href="https://www.talonmarks.com/category/print/">Print</a></li>
	<li id="menu-item-10038182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10038182"><a href="https://www.talonmarks.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-10050008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10050008"><a href="https://www.talonmarks.com/subscribe/">Subscribe</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:6000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-10051922' class='snopostid'><div id='classic_story' class='sno-story-10051922'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://www.talonmarks.com/category/pages/' rel='category tag'>Pages</a></li></ul><div role="main"><h1 class="storyheadline">November 18, 2020 – Page 7</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.talonmarks.com/staff_profile/oscar-torres/" class="creditline">Oscar Torres</a>, Arts &amp; Entertainment Editor</span><br /><span class="storydate"><span class="time-wrapper">November 18, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="10051922"><a class='commentscroll' href='https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-7/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.talonmarks.com%2Fpages%2F2020%2F11%2F18%2Fnovember-18-2020-page-7%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=November 18, 2020 – Page 7&amp;url=https%3A%2F%2Fwww.talonmarks.com%2F%3Fp%3D10051922" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.talonmarks.com/pages/2020/11/18/november-18-2020-page-7/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-show"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><a href="https://www.talonmarks.com/111820-7/"><img loading="lazy" class="aligncenter size-full wp-image-10051904" src="https://www.talonmarks.com/wp-content/uploads/2020/11/111820-7.jpg" alt="" width="1010" height="1501" srcset="https://www.talonmarks.com/wp-content/uploads/2020/11/111820-7.jpg 1010w, https://www.talonmarks.com/wp-content/uploads/2020/11/111820-7-320x475.jpg 320w, https://www.talonmarks.com/wp-content/uploads/2020/11/111820-7-606x900.jpg 606w, https://www.talonmarks.com/wp-content/uploads/2020/11/111820-7-768x1141.jpg 768w, https://www.talonmarks.com/wp-content/uploads/2020/11/111820-7-300x446.jpg 300w" sizes="(max-width: 1010px) 100vw, 1010px" /></a></p>
</span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://www.talonmarks.com/wp-content/uploads/2020/09/OscarTorres_web.jpg' alt='Photo of Oscar Torres'/></div><a href="https://www.talonmarks.com/staff_profile/oscar-torres/"><div class='sc_title'>Oscar Torres, Arts and Entertainment Editor</div></a><div class='sc_bio'>Oscar Torres is the current Arts and Entertainment Editor for Talon Marks, working previously as a staff writer for close to two semesters. Working and wanting to be a journalist since High School he has been covering all sorts of stories regarding movies shows and games while hopefully continuing his Journalism Career in universities like USC or UCLA. He also has high hopes to take his knowledge and coverage of all things arts &amp; Entertainment into some popular news channels and sites like ABC and maybe start his own news site for all things entertainment.<div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.talonmarks.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="10051922" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5e9ec31b15" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="187"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/69';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/96/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div><div class="clear"></div><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">TM Weekly Newsletter</div></div><div class="widgetbody"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10043351" method="post" data-id="10043351" data-name="" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1605762515" /><input type="hidden" name="_mc4wp_form_id" value="10043351" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
					.sno-trending-3 .trending-number, .sno-trending-3 .trending-views { color: #000000; }
					.sno-trending-3 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-3 a .th_link, .sno-trending-3 a.homeheadline { color: #061c4d !important; }
																									/* 						.sno-trending-3 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-3'>
											<div style="overflow: hidden;margin-bottom:0px;border-bottom:5px solid #000000;border-top:5px solid #000000;background:#ffffff;"><div class="widget7 widgettitle" role="heading"style="padding:10px;margin:0px 0px 0px !important;">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="padding:10px !important;margin:0px 0px 0px !important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.talonmarks.com/top-stories/2020/11/13/long-beach-gives-back-to-community-with-development-kits/" title="Long Beach gives back to community with development kits"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://www.talonmarks.com/wp-content/uploads/2020/11/Developmental-supplies-drive-300x169.jpeg" alt="A woman claims a developmental childhood kit at the Michelle Obama Neighborhood Library in Long Beach. Safety guidelines are in place at the drive. Nov. 10, 2020 Photo credit: Eileen Osuna" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Long Beach gives back to community with development kits</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.talonmarks.com/opinion/2020/10/27/my-struggle-with-endometriosis-showed-me-we-need-better-education-on-womens-health/" title="My struggle with endometriosis showed me we need better education on women&#8217;s health"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://www.talonmarks.com/wp-content/uploads/2020/10/19198562-2-300x289.jpg" alt="My struggle with endometriosis showed me we need better education on women's health" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>My struggle with endometriosis showed me we need better education on women&#8217;s health</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.talonmarks.com/top-stories/2020/11/06/cerritos-college-alumnus-vinny-west-makes-a-name-as-independent-music-artist/" title="Cerritos College alumnus Vinny West makes a name as independent music artist"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://www.talonmarks.com/wp-content/uploads/2020/11/VinnyWest-300x373.jpg" alt="Former Cerritos College Alumnus Vinny West is making a name for himself in the music industry. As an independent music artist. 10/27/20 Photo credit: Courtesy of Vinny West" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Cerritos College alumnus Vinny West makes a name as independent music artist</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
													<div style='display:inline-block;'></div>
							
								
		
				</div>
			</section>

		
			<section>
				<style>
											.sno-sno_text-22 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-22'>

						 
							<div style="overflow: hidden;margin-bottom:0px;border-bottom:5px solid #000000;border-top:5px solid #000000;background:#ffffff;"><div class="widget7 widgettitle" role="heading"style="padding:10px;margin:0px 0px 0px !important;">TM Twitter</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="padding:10px !important;margin:0px 0px 0px !important;">	
												
							<div class="snotextwidget">		
	
																	<a class="twitter-timeline" data-height="300" data-dnt="true" href="https://twitter.com/TalonMarks">Tweets by TalonMarks</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-16'>

						 
							<div style="overflow: hidden;margin-bottom:0px;border-bottom:5px solid #000000;border-top:5px solid #000000;background:#ffffff;"><div class="widget7 widgettitle" role="heading"style="padding:10px;margin:0px 0px 0px !important;">Classifieds</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="padding:10px !important;margin:0px 0px 0px !important;">	
												
							<div class="snotextwidget">		
	
																	<div id="CampusAveAPI_Recent_Listings_Container" partnerid="17" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="https://www.campusave.com/includes/api.recent.js"></script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Pages</p><p class="relatedtitle"><a href="https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-14/">November 18, 2020 – Page 14</a></p></li><li class='stb-top-row'><p class='stb-cat'>Pages</p><p class="relatedtitle"><a href="https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-13/">November 18, 2020 – Page 13</a></p></li><li class='stb-top-row'><p class='stb-cat'>Pages</p><p class="relatedtitle"><a href="https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-12/">November 18, 2020 – Page 12</a></p></li><li class='stb-top-row'><p class='stb-cat'>Pages</p><p class="relatedtitle"><a href="https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-11/">November 18, 2020 – Page 11</a></p></li><li class='stb-top-row'><p class='stb-cat'>Pages</p><p class="relatedtitle"><a href="https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-10/">November 18, 2020 – Page 10</a></p></li><li class='stb-top-row'><p class='stb-cat'>Pages</p><p class="relatedtitle"><a href="https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-9/">November 18, 2020 – Page 9</a></p></li><li class='stb-top-row'><p class='stb-cat'>Pages</p><p class="relatedtitle"><a href="https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-8/">November 18, 2020 – Page 8</a></p></li><li class='stb-top-row'><p class='stb-cat'>Pages</p><p class="relatedtitle"><a href="https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-6/">November 18, 2020 – Page 6</a></p></li><li class='stb-top-row'><p class='stb-cat'>Pages</p><p class="relatedtitle"><a href="https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-5/">November 18, 2020 – Page 5</a></p></li><li class='stb-top-row'><p class='stb-cat'>Pages</p><p class="relatedtitle"><a href="https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-4/">November 18, 2020 – Page 4</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
		<div class="footerad snoads_footerad">
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.footerad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.footerad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/69';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/99/serve'
			        	var ad_fill = "";
						jQuery.get(url, '', function(response) {
							console.log(response);
							if (response) {
								$('.footeradboardwrap .footerad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
							} else if (ad_fill) {
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="' + ad_fill + '" alt="Advertisement"/>');
							} else {
								let rand_num = Math.floor((Math.random() * 3) + 1);
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" alt="Advertisement"/>');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.talonmarks.com">Talon Marks</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.talonmarks.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=TalonMarks', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/user/talonmarksmedia">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.snapchat.com/add/talonmarks">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/talonmarks">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/talonmarks">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/talonmarks">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Cerritos College • Norwalk, Calif.</p></div><div class="clear"></div><div class="footer-address">Cerritos College<br />
11110 Alondra Blvd. <br />
Norwalk, CA 90650 <br />
<br />
Contact Editor - 562-860-2451 x2617 or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="92f7f6fbe6fde0d2e6f3fefdfcfff3e0f9e1bcf1fdff">[email&#160;protected]</a></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a target='_blank' href='https://snoads.com/site/69'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.talonmarks.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
//<![CDATA[
//]]>
</script><script type="text/javascript">
//<![CDATA[
//]]>
</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-55863217-38', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.talonmarks.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.talonmarks.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='ytwd_frontend_main-js-js-extra'>
/* <![CDATA[ */
var ytwdGlobal = {"ajaxURL":"https:\/\/www.talonmarks.com\/wp-admin\/admin-ajax.php","YTWD_URL":"https:\/\/www.talonmarks.com\/wp-content\/plugins\/wd-youtube","txt_show_more":"Show More","txt_show_less":"Show Less","txt_loading":"Loading"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/wd-youtube/js/frontend_main.js?ver=1.0.20' id='ytwd_frontend_main-js-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/www.talonmarks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.talonmarks.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='mc.grid-js-extra'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.5.3' id='mc.grid-js'></script>
<script type='text/javascript' id='mc.list-js-extra'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.5.3' id='mc.list-js'></script>
<script type='text/javascript' id='mc.mini-js-extra'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.5.3' id='mc.mini-js'></script>
<script type='text/javascript' id='mc.mcjs-js-extra'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.5.3' id='mc.mcjs-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="10051922"><a class='commentscroll' href='https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-7/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.talonmarks.com%2Fpages%2F2020%2F11%2F18%2Fnovember-18-2020-page-7%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=November 18, 2020 – Page 7&amp;url=https%3A%2F%2Fwww.talonmarks.com%2F%3Fp%3D10051922" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.talonmarks.com/pages/2020/11/18/november-18-2020-page-7/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-show"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.talonmarks.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="10051922"><a class='commentscroll' href='https://www.talonmarks.com/pages/2020/11/18/november-18-2020-page-7/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.talonmarks.com%2Fpages%2F2020%2F11%2F18%2Fnovember-18-2020-page-7%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=November 18, 2020 – Page 7&amp;url=https%3A%2F%2Fwww.talonmarks.com%2F%3Fp%3D10051922" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.talonmarks.com/pages/2020/11/18/november-18-2020-page-7/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-show"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.talonmarks.com/wp-content/uploads/2017/09/phone.png" alt="Cerritos College • Norwalk, Calif." /></a></div><div class="hover_title"><div class="hover_titletext">November 18, 2020 – Page 7</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.talonmarks.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25 page_item_has_children"><a href="https://www.talonmarks.com/about/">About TM</a>
<ul class='children'>
	<li class="page_item page-item-1003236"><a href="https://www.talonmarks.com/about/media-kit-advertising/">Media Kit &#8211; Advertising</a></li>
</ul>
</li>
<li class="page_item page-item-10028023"><a href="https://www.talonmarks.com/ascc-presidential-candidate-survey/">ASCC Presidential Candidate survey</a></li>
<li class="page_item page-item-10031636"><a href="https://www.talonmarks.com/athletes-and-academics/">Athletes and Academics</a></li>
<li class="page_item page-item-192"><a href="https://www.talonmarks.com/calendar/">Calendar</a></li>
<li class="page_item page-item-10035866"><a href="https://www.talonmarks.com/tm60/">Celebrate 60 years of Talon Marks</a></li>
<li class="page_item page-item-10037443"><a href="https://www.talonmarks.com/cerritos-athletes-from-around-the-world/">Cerritos athletes from around the world</a></li>
<li class="page_item page-item-10031628"><a href="https://www.talonmarks.com/community-united/">Community United</a></li>
<li class="page_item page-item-10031626"><a href="https://www.talonmarks.com/dreamers/">Dreamers</a></li>
<li class="page_item page-item-10031623"><a href="https://www.talonmarks.com/finding-a-balance/">Finding A Balance</a></li>
<li class="page_item page-item-10048217"><a href="https://www.talonmarks.com/got-a-news-tip/">Got a News Tip?</a></li>
<li class="page_item page-item-10037445"><a href="https://www.talonmarks.com/helping-hands/">Helping hands</a></li>
<li class="page_item page-item-10037438"><a href="https://www.talonmarks.com/10037438-2/">Immigration: Student Struggles</a></li>
<li class="page_item page-item-10049566"><a href="https://www.talonmarks.com/interested-in-freelancing-for-talon-marks/">Interested in Freelancing for Talon Marks</a></li>
<li class="page_item page-item-10029126"><a href="https://www.talonmarks.com/mortal-injuries-blog/">Mortal Injuries Blog</a></li>
<li class="page_item page-item-10029134"><a href="https://www.talonmarks.com/pennies-4-diplomas-blog/">Pennies 4 Diplomas Blog</a></li>
<li class="page_item page-item-182"><a href="https://www.talonmarks.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-10017193"><a href="https://www.talonmarks.com/print/">Print</a></li>
<li class="page_item page-item-10020411"><a href="https://www.talonmarks.com/grad/">Reserve your Graduation Advertisements Now</a></li>
<li class="page_item page-item-10029117"><a href="https://www.talonmarks.com/safety-matters-blog/">Safety Matters Blog</a></li>
<li class="page_item page-item-10029136"><a href="https://www.talonmarks.com/social-savvy-site-blog/">Social Savvy Site Blog</a></li>
<li class="page_item page-item-347"><a href="https://www.talonmarks.com/sports-center/">Sports Center</a></li>
<li class="page_item page-item-24"><a href="https://www.talonmarks.com/staff/">Staff</a></li>
<li class="page_item page-item-10037451"><a href="https://www.talonmarks.com/student-financial-aid-matters/">Student financial aid matters</a></li>
<li class="page_item page-item-10028029"><a href="https://www.talonmarks.com/student-trustee-candidate-survey/">Student Trustee Candidate survey</a></li>
<li class="page_item page-item-346"><a href="https://www.talonmarks.com/submit-a-letter/">Submit a Letter</a></li>
<li class="page_item page-item-10049998"><a href="https://www.talonmarks.com/subscribe/">Subscribe</a></li>
<li class="page_item page-item-351 page_item_has_children"><a href="https://www.talonmarks.com/videos/">Videos</a>
<ul class='children'>
	<li class="page_item page-item-349 page_item_has_children"><a href="https://www.talonmarks.com/videos/multimedia/">Multimedia</a>
	<ul class='children'>
		<li class="page_item page-item-10015605"><a href="https://www.talonmarks.com/videos/multimedia/photos/">Photos</a></li>
		<li class="page_item page-item-353"><a href="https://www.talonmarks.com/videos/multimedia/slideshows/">Slideshows</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-392"><a href="https://www.talonmarks.com/about-2/">About</a></li>
<li class="page_item page-item-390 page_item_has_children"><a href="https://www.talonmarks.com/archives/">Archives</a>
<ul class='children'>
	<li class="page_item page-item-10042204"><a href="https://www.talonmarks.com/archives/talon-marks-1956-1957/">Talon Marks 1956-1957</a></li>
	<li class="page_item page-item-10042146"><a href="https://www.talonmarks.com/archives/talon-marks-1958-1959/">Talon Marks 1958-1959</a></li>
	<li class="page_item page-item-10042145"><a href="https://www.talonmarks.com/archives/talon-marks-1959-1960/">Talon Marks 1959-1960</a></li>
	<li class="page_item page-item-10042066"><a href="https://www.talonmarks.com/archives/talon-marks-1960-1961/">Talon Marks 1960-1961</a></li>
	<li class="page_item page-item-10042063"><a href="https://www.talonmarks.com/archives/talon-marks-1961-1962/">Talon Marks 1961-1962</a></li>
	<li class="page_item page-item-10042062"><a href="https://www.talonmarks.com/archives/talon-marks-1962-1963/">Talon Marks 1962-1963</a></li>
	<li class="page_item page-item-10041968"><a href="https://www.talonmarks.com/archives/talon-marks-1963-1964/">Talon Marks 1963-1964</a></li>
	<li class="page_item page-item-10041966"><a href="https://www.talonmarks.com/archives/talon-marks-1964-1965/">Talon Marks 1964-1965</a></li>
	<li class="page_item page-item-10041964"><a href="https://www.talonmarks.com/archives/talon-marks-1965-1966/">Talon Marks 1965-1966</a></li>
	<li class="page_item page-item-10041872"><a href="https://www.talonmarks.com/archives/talon-marks-1966-1967/">Talon Marks 1966-1967</a></li>
	<li class="page_item page-item-10041871"><a href="https://www.talonmarks.com/archives/talon-marks-1967-1968/">Talon Marks 1967-1968</a></li>
	<li class="page_item page-item-10041870"><a href="https://www.talonmarks.com/archives/talon-marks-1968-1969/">Talon Marks 1968-1969</a></li>
	<li class="page_item page-item-10041788"><a href="https://www.talonmarks.com/archives/talon-marks-1969-1970/">Talon Marks 1969-1970</a></li>
	<li class="page_item page-item-10041785"><a href="https://www.talonmarks.com/archives/talon-marks-1970-1971/">Talon Marks 1970-1971</a></li>
	<li class="page_item page-item-10041691"><a href="https://www.talonmarks.com/archives/talon-marks-1971-1972/">Talon Marks 1971-1972</a></li>
	<li class="page_item page-item-10041690"><a href="https://www.talonmarks.com/archives/talon-marks-1972-1973/">Talon Marks 1972-1973</a></li>
	<li class="page_item page-item-10041689"><a href="https://www.talonmarks.com/archives/talon-marks-1973-1974/">Talon Marks 1973-1974</a></li>
	<li class="page_item page-item-10041632"><a href="https://www.talonmarks.com/archives/talon-marks-1974-1975/">Talon Marks 1974-1975</a></li>
	<li class="page_item page-item-10041631"><a href="https://www.talonmarks.com/archives/talon-marks-1975-1976/">Talon Marks 1975-1976</a></li>
	<li class="page_item page-item-10041601"><a href="https://www.talonmarks.com/archives/talon-marks-1976-1977/">Talon Marks 1976-1977</a></li>
	<li class="page_item page-item-10041567"><a href="https://www.talonmarks.com/archives/talon-marks-1977-1978/">Talon Marks 1977-1978</a></li>
	<li class="page_item page-item-10041552"><a href="https://www.talonmarks.com/archives/talon-marks-1978-1979/">Talon Marks 1978-1979</a></li>
	<li class="page_item page-item-10041529"><a href="https://www.talonmarks.com/archives/talon-marks-1979-1980/">Talon Marks 1979-1980</a></li>
	<li class="page_item page-item-10041508"><a href="https://www.talonmarks.com/archives/talon-marks-1980-1981/">Talon Marks 1980-1981</a></li>
	<li class="page_item page-item-10041481"><a href="https://www.talonmarks.com/archives/talon-marks-1981-1982/">Talon Marks 1981-1982</a></li>
	<li class="page_item page-item-10041480"><a href="https://www.talonmarks.com/archives/talon-marks-1982-1983/">Talon Marks 1982-1983</a></li>
	<li class="page_item page-item-10041430"><a href="https://www.talonmarks.com/archives/talon-marks-1983-1984/">Talon Marks 1983-1984</a></li>
	<li class="page_item page-item-10041390"><a href="https://www.talonmarks.com/archives/talon-marks-1984-1985/">Talon Marks 1984-1985</a></li>
	<li class="page_item page-item-10041358"><a href="https://www.talonmarks.com/archives/talon-marks-1985-1986/">Talon Marks 1985-1986</a></li>
	<li class="page_item page-item-10041320"><a href="https://www.talonmarks.com/archives/talon-marks-1986-1987/">Talon Marks 1986-1987</a></li>
	<li class="page_item page-item-10041282"><a href="https://www.talonmarks.com/archives/talon-marks-1987-1988/">Talon Marks 1987-1988</a></li>
	<li class="page_item page-item-10041242"><a href="https://www.talonmarks.com/archives/talon-marks-1988-1989/">Talon Marks 1988-1989</a></li>
	<li class="page_item page-item-10041204"><a href="https://www.talonmarks.com/archives/talon-marks-1989-1990/">Talon Marks 1989-1990</a></li>
	<li class="page_item page-item-10041168"><a href="https://www.talonmarks.com/archives/talon-marks-1990-1991/">Talon Marks 1990-1991</a></li>
	<li class="page_item page-item-10041135"><a href="https://www.talonmarks.com/archives/talon-marks-1991-1992/">Talon Marks 1991-1992</a></li>
	<li class="page_item page-item-10041107"><a href="https://www.talonmarks.com/archives/talon-marks-1992-1993/">Talon Marks 1992-1993</a></li>
	<li class="page_item page-item-10041080"><a href="https://www.talonmarks.com/archives/talon-marks-1993-1994/">Talon Marks 1993-1994</a></li>
	<li class="page_item page-item-10041054"><a href="https://www.talonmarks.com/archives/talon-marks-1994-1995/">Talon Marks 1994-1995</a></li>
	<li class="page_item page-item-10041030"><a href="https://www.talonmarks.com/archives/talon-marks-1995-1996/">Talon Marks 1995-1996</a></li>
	<li class="page_item page-item-10041003"><a href="https://www.talonmarks.com/archives/talon-marks-1996-1997/">Talon Marks 1996-1997</a></li>
	<li class="page_item page-item-10040978"><a href="https://www.talonmarks.com/archives/talon-marks-1997-1998/">Talon Marks 1997-1998</a></li>
	<li class="page_item page-item-10040954"><a href="https://www.talonmarks.com/archives/talon-marks-1998-1999/">Talon Marks 1998-1999</a></li>
	<li class="page_item page-item-10039474"><a href="https://www.talonmarks.com/archives/talon-marks-1999-2000/">Talon Marks 1999-2000</a></li>
	<li class="page_item page-item-10039443"><a href="https://www.talonmarks.com/archives/talon-marks-2000-2001/">Talon Marks 2000-2001</a></li>
	<li class="page_item page-item-10039395"><a href="https://www.talonmarks.com/archives/talon-marks-2001-2002/">Talon Marks 2001-2002</a></li>
	<li class="page_item page-item-10039363"><a href="https://www.talonmarks.com/archives/talon-marks-2002-2003/">Talon Marks 2002-2003</a></li>
	<li class="page_item page-item-10039314"><a href="https://www.talonmarks.com/archives/talon-marks-2003-2004/">Talon Marks 2003-2004</a></li>
	<li class="page_item page-item-10039262"><a href="https://www.talonmarks.com/archives/talon-marks-2004-2005/">Talon Marks 2004-2005</a></li>
	<li class="page_item page-item-10039258"><a href="https://www.talonmarks.com/archives/talon-marks-2005-2006/">Talon Marks 2005-2006</a></li>
	<li class="page_item page-item-10039110"><a href="https://www.talonmarks.com/archives/talon-marks-2006-2007/">Talon Marks 2006-2007</a></li>
	<li class="page_item page-item-10039074"><a href="https://www.talonmarks.com/archives/talon-marks-2007-2008/">Talon Marks 2007-2008</a></li>
	<li class="page_item page-item-10039043"><a href="https://www.talonmarks.com/archives/talon-marks-2008-2009/">Talon Marks 2008-2009</a></li>
	<li class="page_item page-item-10039014"><a href="https://www.talonmarks.com/archives/talon-marks-2009-2010/">Talon Marks 2009-2010</a></li>
	<li class="page_item page-item-10038311"><a href="https://www.talonmarks.com/archives/talon-marks-2010-2011/">Talon Marks 2010-2011</a></li>
	<li class="page_item page-item-10038278"><a href="https://www.talonmarks.com/archives/talon-marks-2011-2012/">Talon Marks 2011-2012</a></li>
	<li class="page_item page-item-10038242"><a href="https://www.talonmarks.com/archives/talon-marks-2012-2013/">Talon Marks 2012-2013</a></li>
	<li class="page_item page-item-10038183"><a href="https://www.talonmarks.com/archives/talon-marks-2013-2014/">Talon Marks 2013-2014</a></li>
	<li class="page_item page-item-10038153"><a href="https://www.talonmarks.com/archives/talon-marks-2014-2015/">Talon Marks 2014-2015</a></li>
	<li class="page_item page-item-10038112"><a href="https://www.talonmarks.com/archives/talon-marks-2015-2016/">Talon Marks 2015-2016</a></li>
	<li class="page_item page-item-10038060"><a href="https://www.talonmarks.com/archives/talon-marks-2016-2017/">Talon Marks 2016-2017</a></li>
	<li class="page_item page-item-10038050"><a href="https://www.talonmarks.com/archives/talon-marks-2017-2018/">Talon Marks 2017-2018</a></li>
</ul>
</li>
<li class="page_item page-item-10043004"><a href="https://www.talonmarks.com/classifieds/">Classifieds</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#ffffff', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#ffffff', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>