<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="https://www.talonmarks.com/wp-content/uploads/2017/09/favicon-1.png" type="image/x-icon" />
<title>Talon Marks | Falcons vs Chaffey Panthers softball</title>

<title>Falcons vs Chaffey Panthers softball | Talon Marks</title>

		<!-- All in One SEO 4.1.10 -->
		<meta name="description" content="Cerritos takes care of business once again as they tag on another win to their record to improve to 24-9." />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="keywords" content="cerrito college,chaffey college,falcons softball,panthers" />
		<link rel="canonical" href="https://www.talonmarks.com/sports/2022/04/18/falcons-vs-chaffey-panthers-softball/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Talon Marks | Cerritos College • Norwalk, Calif." />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Falcons vs Chaffey Panthers softball | Talon Marks" />
		<meta property="og:description" content="Cerritos takes care of business once again as they tag on another win to their record to improve to 24-9." />
		<meta property="og:url" content="https://www.talonmarks.com/sports/2022/04/18/falcons-vs-chaffey-panthers-softball/" />
		<meta property="article:published_time" content="2022-04-18T20:56:26+00:00" />
		<meta property="article:modified_time" content="2022-04-18T21:01:56+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Falcons vs Chaffey Panthers softball | Talon Marks" />
		<meta name="twitter:description" content="Cerritos takes care of business once again as they tag on another win to their record to improve to 24-9." />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.talonmarks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://www.talonmarks.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.talonmarks.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://www.talonmarks.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ytwd_frontend_main-css-css'  href='https://www.talonmarks.com/wp-content/plugins/wd-youtube/css/frontend_main.css?ver=1.0.20' type='text/css' media='all' />
<link rel='stylesheet' id='ytwd_bootstrap-css-css'  href='https://www.talonmarks.com/wp-content/plugins/wd-youtube/css/bootstrap.css?ver=1.0.20' type='text/css' media='all' />
<link rel='stylesheet' id='ytwd_font-css-css'  href='https://www.talonmarks.com/wp-content/plugins/wd-youtube/css/font-awesome/font-awesome.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.talonmarks.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.talonmarks.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.talonmarks.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.talonmarks.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.talonmarks.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://www.talonmarks.com/wp-content/plugins/my-calendar/css/reset.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://www.talonmarks.com/wp-content/plugins/my-calendar/styles/my-calendar.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://www.talonmarks.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://www.talonmarks.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://www.talonmarks.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://www.talonmarks.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://www.talonmarks.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.talonmarks.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #004282;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://www.talonmarks.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.talonmarks.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.talonmarks.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.talonmarks.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.talonmarks.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.talonmarks.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.talonmarks.com/wp-content/themes/snoflex/style.css?ver=20220401' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://www.talonmarks.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.talonmarks.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.talonmarks.com/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/wd-youtube/js/linkify.js?ver=5.9.3' id='ytwd_linkify-js-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?ver=5.9.3' id='ytwd_platform-js-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/www.talonmarks.com\/wp-admin\/admin-ajax.php","nonce":"94d5063136","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.talonmarks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.3' id='flex-parallax-js'></script>

<script type="text/javascript" charset="utf-8">
	(function(){
		try {
			// Disabling SWFObject's Autohide feature
			if (typeof swfobject.switchOffAutoHideShow === "function") {
				swfobject.switchOffAutoHideShow();
			}
		} catch(e) {}
	})();
</script>
<link rel="https://api.w.org/" href="https://www.talonmarks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.talonmarks.com/wp-json/wp/v2/posts/10057211" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talonmarks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.talonmarks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.talonmarks.com/?p=10057211' />
<link rel="alternate" type="application/json+oembed" href="https://www.talonmarks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talonmarks.com%2Fsports%2F2022%2F04%2F18%2Ffalcons-vs-chaffey-panthers-softball%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.talonmarks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talonmarks.com%2Fsports%2F2022%2F04%2F18%2Ffalcons-vs-chaffey-panthers-softball%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffff !important; color: #000000 !important; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff !important;}
.mc-main .mc_concert .event-title, .mc-main .mc_concert .event-title a { background: #00FF00 !important; color: #000000 !important; }
.mc-main .mc_concert .event-title a:hover, .mc-main .mc_concert .event-title a:focus { background: #33ff33 !important;}
.mc-main .mc_meeting .event-title, .mc-main .mc_meeting .event-title a { background: #C0C0C0 !important; color: #000000 !important; }
.mc-main .mc_meeting .event-title a:hover, .mc-main .mc_meeting .event-title a:focus { background: #f3f3f3 !important;}
.mc-main .mc_club-activity .event-title, .mc-main .mc_club-activity .event-title a { background: #CC3366 !important; color: #ffffff !important; }
.mc-main .mc_club-activity .event-title a:hover, .mc-main .mc_club-activity .event-title a:focus { background: #990033 !important;}
.mc-main .mc_theatre .event-title, .mc-main .mc_theatre .event-title a { background: #FF00FF !important; color: #ffffff !important; }
.mc-main .mc_theatre .event-title a:hover, .mc-main .mc_theatre .event-title a:focus { background: #cc00cc !important;}
.mc-main .mc_ascc-activity .event-title, .mc-main .mc_ascc-activity .event-title a { background: #FFFF00 !important; color: #000000 !important; }
.mc-main .mc_ascc-activity .event-title a:hover, .mc-main .mc_ascc-activity .event-title a:focus { background: #ffff33 !important;}
.mc-main .mc_campus-wide .event-title, .mc-main .mc_campus-wide .event-title a { background: #9999ff !important; color: #000000 !important; }
.mc-main .mc_campus-wide .event-title a:hover, .mc-main .mc_campus-wide .event-title a:focus { background: #ccccff !important;}
.mc-main .mc_print-edition .event-title, .mc-main .mc_print-edition .event-title a { background: #00FFFF !important; color: #000000 !important; }
.mc-main .mc_print-edition .event-title a:hover, .mc-main .mc_print-edition .event-title a:focus { background: #33ffff !important;}
.mc-main .mc_fundraiser .event-title, .mc-main .mc_fundraiser .event-title a { background: #fca4ef !important; color: #000000 !important; }
.mc-main .mc_fundraiser .event-title a:hover, .mc-main .mc_fundraiser .event-title a:focus { background: #ffd7ff !important;}
.mc-main .mc_workshop .event-title, .mc-main .mc_workshop .event-title a { background: #c8ace2 !important; color: #000000 !important; }
.mc-main .mc_workshop .event-title a:hover, .mc-main .mc_workshop .event-title a:focus { background: #fbdfff !important;}
.mc-main .mc_sporting-events .event-title, .mc-main .mc_sporting-events .event-title a { background: #6a92ba !important; color: #000000 !important; }
.mc-main .mc_sporting-events .event-title a:hover, .mc-main .mc_sporting-events .event-title a:focus { background: #9dc5ed !important;}
.mc-main .mc_art-gallery .event-title, .mc-main .mc_art-gallery .event-title a { background: #ddaf6a !important; color: #000000 !important; }
.mc-main .mc_art-gallery .event-title a:hover, .mc-main .mc_art-gallery .event-title a:focus { background: #ffe29d !important;}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; --category-mc_general: #ffffff; --category-mc_concert: #00FF00; --category-mc_meeting: #C0C0C0; --category-mc_club-activity: #CC3366; --category-mc_theatre: #FF00FF; --category-mc_ascc-activity: #FFFF00; --category-mc_campus-wide: #9999ff; --category-mc_print-edition: #00FFFF; --category-mc_fundraiser: #fca4ef; --category-mc_workshop: #c8ace2; --category-mc_sporting-events: #6a92ba; --category-mc_art-gallery: #ddaf6a; }
-->
</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Falcons vs Chaffey Panthers softball" />
<meta property="og:type" content="article" />
<meta name="author" content="Roman Acosta" />
<meta property="og:url" content="https://www.talonmarks.com/sports/2022/04/18/falcons-vs-chaffey-panthers-softball/" />
<meta property="og:image" content="https://www.talonmarks.com/wp-content/uploads/2022/04/courtney-callison-pitching-900x600.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Talon Marks" />
	<meta property="og:description" content="Cerritos takes care of business once again as they tag on another win to their record to improve to 24-9." />
	<meta name="description" content="Cerritos takes care of business once again as they tag on another win to their record to improve to 24-9." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="Cerrito College,Chaffey College,Falcons softball,Panthers" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>


<div id="lf_wrap">
<div id='snopostid-10057211' class='snopostid'>
<div id="sno_longform" class="sno-story-10057211">
	
					<style>
				#wpadminbar {display:none!important;}
			</style><div class='header' style='display:none;'><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div></div><div class="lf_headerleft"><a href="/"><img src="https://www.talonmarks.com/wp-content/uploads/2017/09/phone.png" alt="Cerritos College • Norwalk, Calif." /></a></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage">
<div id="altheader-searchbox"><ul class="slidemenu mobile-menu"><li class="mobile-search" style="margin-top: 0px; clear: both;"><form method="get" id="searchform-alt" action="https://www.talonmarks.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="menu"><ul>
<li class="page_item page-item-25 page_item_has_children"><a href="https://www.talonmarks.com/about/">About TM</a>
<ul class='children'>
	<li class="page_item page-item-1003236"><a href="https://www.talonmarks.com/about/media-kit-advertising/">Media Kit &#8211; Advertising</a></li>
</ul>
</li>
<li class="page_item page-item-10028023"><a href="https://www.talonmarks.com/ascc-presidential-candidate-survey/">ASCC Presidential Candidate survey</a></li>
<li class="page_item page-item-10031636"><a href="https://www.talonmarks.com/athletes-and-academics/">Athletes and Academics</a></li>
<li class="page_item page-item-192"><a href="https://www.talonmarks.com/calendar/">Calendar</a></li>
<li class="page_item page-item-10035866"><a href="https://www.talonmarks.com/tm60/">Celebrate 60 years of Talon Marks</a></li>
<li class="page_item page-item-10037443"><a href="https://www.talonmarks.com/cerritos-athletes-from-around-the-world/">Cerritos athletes from around the world</a></li>
<li class="page_item page-item-10031628"><a href="https://www.talonmarks.com/community-united/">Community United</a></li>
<li class="page_item page-item-10031626"><a href="https://www.talonmarks.com/dreamers/">Dreamers</a></li>
<li class="page_item page-item-10031623"><a href="https://www.talonmarks.com/finding-a-balance/">Finding A Balance</a></li>
<li class="page_item page-item-10048217"><a href="https://www.talonmarks.com/got-a-news-tip/">Got a News Tip?</a></li>
<li class="page_item page-item-10037445"><a href="https://www.talonmarks.com/helping-hands/">Helping hands</a></li>
<li class="page_item page-item-10037438"><a href="https://www.talonmarks.com/10037438-2/">Immigration: Student Struggles</a></li>
<li class="page_item page-item-10049566"><a href="https://www.talonmarks.com/interested-in-freelancing-for-talon-marks/">Interested in Freelancing for Talon Marks</a></li>
<li class="page_item page-item-10029126"><a href="https://www.talonmarks.com/mortal-injuries-blog/">Mortal Injuries Blog</a></li>
<li class="page_item page-item-10029134"><a href="https://www.talonmarks.com/pennies-4-diplomas-blog/">Pennies 4 Diplomas Blog</a></li>
<li class="page_item page-item-182"><a href="https://www.talonmarks.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-10017193"><a href="https://www.talonmarks.com/print/">Print</a></li>
<li class="page_item page-item-10020411"><a href="https://www.talonmarks.com/grad/">Reserve your Graduation Advertisements Now</a></li>
<li class="page_item page-item-10029117"><a href="https://www.talonmarks.com/safety-matters-blog/">Safety Matters Blog</a></li>
<li class="page_item page-item-10029136"><a href="https://www.talonmarks.com/social-savvy-site-blog/">Social Savvy Site Blog</a></li>
<li class="page_item page-item-347"><a href="https://www.talonmarks.com/sports-center/">Sports Center</a></li>
<li class="page_item page-item-24"><a href="https://www.talonmarks.com/staff/">Staff</a></li>
<li class="page_item page-item-10037451"><a href="https://www.talonmarks.com/student-financial-aid-matters/">Student financial aid matters</a></li>
<li class="page_item page-item-10028029"><a href="https://www.talonmarks.com/student-trustee-candidate-survey/">Student Trustee Candidate survey</a></li>
<li class="page_item page-item-346"><a href="https://www.talonmarks.com/submit-a-letter/">Submit a Letter</a></li>
<li class="page_item page-item-10049998"><a href="https://www.talonmarks.com/subscribe/">Subscribe</a></li>
<li class="page_item page-item-351 page_item_has_children"><a href="https://www.talonmarks.com/videos/">Videos</a>
<ul class='children'>
	<li class="page_item page-item-349 page_item_has_children"><a href="https://www.talonmarks.com/videos/multimedia/">Multimedia</a>
	<ul class='children'>
		<li class="page_item page-item-10015605"><a href="https://www.talonmarks.com/videos/multimedia/photos/">Photos</a></li>
		<li class="page_item page-item-353"><a href="https://www.talonmarks.com/videos/multimedia/slideshows/">Slideshows</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-392"><a href="https://www.talonmarks.com/about-2/">About</a></li>
<li class="page_item page-item-390 page_item_has_children"><a href="https://www.talonmarks.com/archives/">Archives</a>
<ul class='children'>
	<li class="page_item page-item-10042204"><a href="https://www.talonmarks.com/archives/talon-marks-1956-1957/">Talon Marks 1956-1957</a></li>
	<li class="page_item page-item-10042146"><a href="https://www.talonmarks.com/archives/talon-marks-1958-1959/">Talon Marks 1958-1959</a></li>
	<li class="page_item page-item-10042145"><a href="https://www.talonmarks.com/archives/talon-marks-1959-1960/">Talon Marks 1959-1960</a></li>
	<li class="page_item page-item-10042066"><a href="https://www.talonmarks.com/archives/talon-marks-1960-1961/">Talon Marks 1960-1961</a></li>
	<li class="page_item page-item-10042063"><a href="https://www.talonmarks.com/archives/talon-marks-1961-1962/">Talon Marks 1961-1962</a></li>
	<li class="page_item page-item-10042062"><a href="https://www.talonmarks.com/archives/talon-marks-1962-1963/">Talon Marks 1962-1963</a></li>
	<li class="page_item page-item-10041968"><a href="https://www.talonmarks.com/archives/talon-marks-1963-1964/">Talon Marks 1963-1964</a></li>
	<li class="page_item page-item-10041966"><a href="https://www.talonmarks.com/archives/talon-marks-1964-1965/">Talon Marks 1964-1965</a></li>
	<li class="page_item page-item-10041964"><a href="https://www.talonmarks.com/archives/talon-marks-1965-1966/">Talon Marks 1965-1966</a></li>
	<li class="page_item page-item-10041872"><a href="https://www.talonmarks.com/archives/talon-marks-1966-1967/">Talon Marks 1966-1967</a></li>
	<li class="page_item page-item-10041871"><a href="https://www.talonmarks.com/archives/talon-marks-1967-1968/">Talon Marks 1967-1968</a></li>
	<li class="page_item page-item-10041870"><a href="https://www.talonmarks.com/archives/talon-marks-1968-1969/">Talon Marks 1968-1969</a></li>
	<li class="page_item page-item-10041788"><a href="https://www.talonmarks.com/archives/talon-marks-1969-1970/">Talon Marks 1969-1970</a></li>
	<li class="page_item page-item-10041785"><a href="https://www.talonmarks.com/archives/talon-marks-1970-1971/">Talon Marks 1970-1971</a></li>
	<li class="page_item page-item-10041691"><a href="https://www.talonmarks.com/archives/talon-marks-1971-1972/">Talon Marks 1971-1972</a></li>
	<li class="page_item page-item-10041690"><a href="https://www.talonmarks.com/archives/talon-marks-1972-1973/">Talon Marks 1972-1973</a></li>
	<li class="page_item page-item-10041689"><a href="https://www.talonmarks.com/archives/talon-marks-1973-1974/">Talon Marks 1973-1974</a></li>
	<li class="page_item page-item-10041632"><a href="https://www.talonmarks.com/archives/talon-marks-1974-1975/">Talon Marks 1974-1975</a></li>
	<li class="page_item page-item-10041631"><a href="https://www.talonmarks.com/archives/talon-marks-1975-1976/">Talon Marks 1975-1976</a></li>
	<li class="page_item page-item-10041601"><a href="https://www.talonmarks.com/archives/talon-marks-1976-1977/">Talon Marks 1976-1977</a></li>
	<li class="page_item page-item-10041567"><a href="https://www.talonmarks.com/archives/talon-marks-1977-1978/">Talon Marks 1977-1978</a></li>
	<li class="page_item page-item-10041552"><a href="https://www.talonmarks.com/archives/talon-marks-1978-1979/">Talon Marks 1978-1979</a></li>
	<li class="page_item page-item-10041529"><a href="https://www.talonmarks.com/archives/talon-marks-1979-1980/">Talon Marks 1979-1980</a></li>
	<li class="page_item page-item-10041508"><a href="https://www.talonmarks.com/archives/talon-marks-1980-1981/">Talon Marks 1980-1981</a></li>
	<li class="page_item page-item-10041481"><a href="https://www.talonmarks.com/archives/talon-marks-1981-1982/">Talon Marks 1981-1982</a></li>
	<li class="page_item page-item-10041480"><a href="https://www.talonmarks.com/archives/talon-marks-1982-1983/">Talon Marks 1982-1983</a></li>
	<li class="page_item page-item-10041430"><a href="https://www.talonmarks.com/archives/talon-marks-1983-1984/">Talon Marks 1983-1984</a></li>
	<li class="page_item page-item-10041390"><a href="https://www.talonmarks.com/archives/talon-marks-1984-1985/">Talon Marks 1984-1985</a></li>
	<li class="page_item page-item-10041358"><a href="https://www.talonmarks.com/archives/talon-marks-1985-1986/">Talon Marks 1985-1986</a></li>
	<li class="page_item page-item-10041320"><a href="https://www.talonmarks.com/archives/talon-marks-1986-1987/">Talon Marks 1986-1987</a></li>
	<li class="page_item page-item-10041282"><a href="https://www.talonmarks.com/archives/talon-marks-1987-1988/">Talon Marks 1987-1988</a></li>
	<li class="page_item page-item-10041242"><a href="https://www.talonmarks.com/archives/talon-marks-1988-1989/">Talon Marks 1988-1989</a></li>
	<li class="page_item page-item-10041204"><a href="https://www.talonmarks.com/archives/talon-marks-1989-1990/">Talon Marks 1989-1990</a></li>
	<li class="page_item page-item-10041168"><a href="https://www.talonmarks.com/archives/talon-marks-1990-1991/">Talon Marks 1990-1991</a></li>
	<li class="page_item page-item-10041135"><a href="https://www.talonmarks.com/archives/talon-marks-1991-1992/">Talon Marks 1991-1992</a></li>
	<li class="page_item page-item-10041107"><a href="https://www.talonmarks.com/archives/talon-marks-1992-1993/">Talon Marks 1992-1993</a></li>
	<li class="page_item page-item-10041080"><a href="https://www.talonmarks.com/archives/talon-marks-1993-1994/">Talon Marks 1993-1994</a></li>
	<li class="page_item page-item-10041054"><a href="https://www.talonmarks.com/archives/talon-marks-1994-1995/">Talon Marks 1994-1995</a></li>
	<li class="page_item page-item-10041030"><a href="https://www.talonmarks.com/archives/talon-marks-1995-1996/">Talon Marks 1995-1996</a></li>
	<li class="page_item page-item-10041003"><a href="https://www.talonmarks.com/archives/talon-marks-1996-1997/">Talon Marks 1996-1997</a></li>
	<li class="page_item page-item-10040978"><a href="https://www.talonmarks.com/archives/talon-marks-1997-1998/">Talon Marks 1997-1998</a></li>
	<li class="page_item page-item-10040954"><a href="https://www.talonmarks.com/archives/talon-marks-1998-1999/">Talon Marks 1998-1999</a></li>
	<li class="page_item page-item-10039474"><a href="https://www.talonmarks.com/archives/talon-marks-1999-2000/">Talon Marks 1999-2000</a></li>
	<li class="page_item page-item-10039443"><a href="https://www.talonmarks.com/archives/talon-marks-2000-2001/">Talon Marks 2000-2001</a></li>
	<li class="page_item page-item-10039395"><a href="https://www.talonmarks.com/archives/talon-marks-2001-2002/">Talon Marks 2001-2002</a></li>
	<li class="page_item page-item-10039363"><a href="https://www.talonmarks.com/archives/talon-marks-2002-2003/">Talon Marks 2002-2003</a></li>
	<li class="page_item page-item-10039314"><a href="https://www.talonmarks.com/archives/talon-marks-2003-2004/">Talon Marks 2003-2004</a></li>
	<li class="page_item page-item-10039262"><a href="https://www.talonmarks.com/archives/talon-marks-2004-2005/">Talon Marks 2004-2005</a></li>
	<li class="page_item page-item-10039258"><a href="https://www.talonmarks.com/archives/talon-marks-2005-2006/">Talon Marks 2005-2006</a></li>
	<li class="page_item page-item-10039110"><a href="https://www.talonmarks.com/archives/talon-marks-2006-2007/">Talon Marks 2006-2007</a></li>
	<li class="page_item page-item-10039074"><a href="https://www.talonmarks.com/archives/talon-marks-2007-2008/">Talon Marks 2007-2008</a></li>
	<li class="page_item page-item-10039043"><a href="https://www.talonmarks.com/archives/talon-marks-2008-2009/">Talon Marks 2008-2009</a></li>
	<li class="page_item page-item-10039014"><a href="https://www.talonmarks.com/archives/talon-marks-2009-2010/">Talon Marks 2009-2010</a></li>
	<li class="page_item page-item-10038311"><a href="https://www.talonmarks.com/archives/talon-marks-2010-2011/">Talon Marks 2010-2011</a></li>
	<li class="page_item page-item-10038278"><a href="https://www.talonmarks.com/archives/talon-marks-2011-2012/">Talon Marks 2011-2012</a></li>
	<li class="page_item page-item-10038242"><a href="https://www.talonmarks.com/archives/talon-marks-2012-2013/">Talon Marks 2012-2013</a></li>
	<li class="page_item page-item-10038183"><a href="https://www.talonmarks.com/archives/talon-marks-2013-2014/">Talon Marks 2013-2014</a></li>
	<li class="page_item page-item-10038153"><a href="https://www.talonmarks.com/archives/talon-marks-2014-2015/">Talon Marks 2014-2015</a></li>
	<li class="page_item page-item-10038112"><a href="https://www.talonmarks.com/archives/talon-marks-2015-2016/">Talon Marks 2015-2016</a></li>
	<li class="page_item page-item-10038060"><a href="https://www.talonmarks.com/archives/talon-marks-2016-2017/">Talon Marks 2016-2017</a></li>
	<li class="page_item page-item-10038050"><a href="https://www.talonmarks.com/archives/talon-marks-2017-2018/">Talon Marks 2017-2018</a></li>
</ul>
</li>
<li class="page_item page-item-10043004"><a href="https://www.talonmarks.com/classifieds/">Classifieds</a></li>
</ul></div>
</ul></div>					<script type="text/javascript">
						jQuery(window).load(function() {
							$body = jQuery('.parallaxcontainer');
							var s = skrollr.init({
								forceHeight: false
							}); 
							jQuery(".parallaxcontainer").css('height','auto');
							jQuery(".parallaxcontainer section").fadeIn(2000);
							s.refresh(jQuery('.homeSlide'));
						});
					</script>
					<div class="lf-mobile-photo"><img src="https://www.talonmarks.com/wp-content/uploads/2022/04/courtney-callison-pitching.jpeg" style="width:100%" /><div class="lf-immersive-caption">Pitcher, No.17, Courtney Callison pitching for Cerritos relieving Samantha Islas at the top of the sixth inning. Callison would give up a home run at the top of the sixth before retiring the inning against Chaffey on April. 13, 2022. Photo credit: Roman Acosta</div></div><div class="lf-full-photo"><div id='jump-arrow' class='jumparrow bouncearrow' style='left:20px;right:unset;'></div><style>#slide-mp .bcg {background-image:url('https://www.talonmarks.com/wp-content/uploads/2022/04/courtney-callison-pitching.jpeg')}</style><div class="parallaxcontainer"><div class="loading" style="position:relative;"><div class="parallaximagesloading"><img src='https://www.talonmarks.com/wp-content/uploads/2022/04/courtney-callison-pitching.jpeg'></div><section style='height:100vh;'><div id='slide-mp' class='homeSlide' style='height:100vh;opacity:1;'><div class='bcg' data-center='background-position: 50% 0px;' data-top-bottom='background-position: 50% -100px;' data-bottom-top='background-position: 50% 100px;' data-anchor-target='#slide-mp'><div class='hsContainer lf_caption'><div class='hsContent bottom-right' data-anchor-target='#slide-mp .parallaxtitle'><div class='parallaxoverlay'><div class='parallaxtitle widgetheadlineoverlay'>Pitcher, No.17, Courtney Callison pitching for Cerritos relieving Samantha Islas at the top of the sixth inning. Callison would give up a home run at the top of the sixth before retiring the inning against Chaffey on April. 13, 2022. Photo credit: Roman Acosta</div></div><div class="clear"></div></div></div></div></section></div></div></div><style>.parallaxcontainer { height: auto !important; }</style><div id="mainbody"><div class="content main"><h1 id="storyheadline" class="storyheadline">Falcons vs Chaffey Panthers softball</h1><div class="dividingline storystart"></div><p class="byline"> <a href="https://www.talonmarks.com/staff_name/roman-acosta/" class="creditline">Roman Acosta</a>, Sports Editor</p><p class="longdate"><span class="time-wrapper">April 18, 2022</span></p><div class="leftside storybody"><span class="storycontent"><p>Cerritos Softball defeated the Chaffey Panthers 7-4 at home on Wednesday afternoon in a non-conference matchup that improved the Falcons&#8217; record to 24-9.</p>
<p>Islas took care of business by retiring the top of the first inning allowing only a hit as the Panthers struggled leaving two runners on base.</p>
<p>The Falcons got to work early as Richere Leduc led off with a single down the middle. Vicky Najera followed up with a single to shortstop as Leduc advanced to second.</p>
<figure id="attachment_10057214" aria-describedby="caption-attachment-10057214" style="width: 475px" class="wp-caption alignright"><a href="https://www.talonmarks.com/wp-content/uploads/2022/04/alyssa-capps-slides-home.jpeg" rel="attachment wp-att-10057214"><img class="aligncenter wp-image-10057214 size-medium" src="https://www.talonmarks.com/wp-content/uploads/2022/04/alyssa-capps-slides-home-475x288.jpeg" alt="Outfielder No. 4, Alyssa Capps slides home as Leduc singled for 2 RBI's as Capps scores the seventh run of the game for Cerritos. Capps who pinch ran, stole second would celebrate coming back to the dugout with her teammates." width="475" height="288" data-uniq-id="b900e" srcset="https://www.talonmarks.com/wp-content/uploads/2022/04/alyssa-capps-slides-home-475x288.jpeg 475w, https://www.talonmarks.com/wp-content/uploads/2022/04/alyssa-capps-slides-home-900x546.jpeg 900w, https://www.talonmarks.com/wp-content/uploads/2022/04/alyssa-capps-slides-home-768x466.jpeg 768w, https://www.talonmarks.com/wp-content/uploads/2022/04/alyssa-capps-slides-home-300x182.jpeg 300w, https://www.talonmarks.com/wp-content/uploads/2022/04/alyssa-capps-slides-home.jpeg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><figcaption id="caption-attachment-10057214" class="wp-caption-text">Outfielder No. 4, Alyssa Capps slides home as Leduc singled for 2 RBI&#8217;s as Capps scores the seventh run of the game for Cerritos. Capps who pinch ran and stole second would celebrate coming back to the dugout with her teammates on April. 13, 2022. Photo credit: Roman Acosta</figcaption></figure>
<p>Brooklyn Bedolla was walked at the plate to load up the bases for Cerritos with an out. There was confusion early on as Najera left second early to get a lead, she was called out for taking off before the pitch.</p>
<p>With two outs, Maddy Guillen was walked at the plate to load back up the bases for Cerritos. Negasse Williams singled to left field for an RBI, Leduc would score the first run for Cerritos to put them up 1-0 in the bottom of the first.</p>
<p>Angelica Gonzalez struck out at the plate to end the inning, but it was the Falcons&#8217; elite defense that held it down as Islas recorded 2 K’s.</p>
<figure id="attachment_10057216" aria-describedby="caption-attachment-10057216" style="width: 475px" class="wp-caption alignright"><a href="https://www.talonmarks.com/wp-content/uploads/2022/04/brooklyn-bedolla-at-bat.jpeg" rel="attachment wp-att-10057216"><img loading="lazy" class="aligncenter wp-image-10057216 size-medium" src="https://www.talonmarks.com/wp-content/uploads/2022/04/brooklyn-bedolla-at-bat-475x383.jpeg" alt="Third baseman, No. 3, Brooklyn Bedolla swings on a ball in the bottom of the third inning. Bedolla unsure before her home run cleared the fence jogs to first with Najera at second waiting to tag up." width="475" height="383" data-uniq-id="a7979" srcset="https://www.talonmarks.com/wp-content/uploads/2022/04/brooklyn-bedolla-at-bat-475x383.jpeg 475w, https://www.talonmarks.com/wp-content/uploads/2022/04/brooklyn-bedolla-at-bat-900x726.jpeg 900w, https://www.talonmarks.com/wp-content/uploads/2022/04/brooklyn-bedolla-at-bat-768x619.jpeg 768w, https://www.talonmarks.com/wp-content/uploads/2022/04/brooklyn-bedolla-at-bat-300x242.jpeg 300w, https://www.talonmarks.com/wp-content/uploads/2022/04/brooklyn-bedolla-at-bat.jpeg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><figcaption id="caption-attachment-10057216" class="wp-caption-text">Third baseman, No. 3, Brooklyn Bedolla swings on a ball in the bottom of the third inning. Bedolla unsure before her home run cleared the fence jogs to first with Najera at second waiting to tag up on April. 13, 2022. Photo credit: Roman Acosta</figcaption></figure>
<p>Islas strikes out the side in order at the top of third for the Falcons. In the bottom of the third, Najera was walked at the plate and stole second while Bedolla was up at-bat.</p>
<p>Bedolla would battle out with the Panthers pitcher and swung on a high pitch, Bedolla was unsure if the ball would&#8217;ve flied out to the outfield as she jogged to first, however on that windy Wednesday afternoon the ball had just what it needed to carry as it sailed over the wall for the two-run homer by Bedolla.</p>
<p>She made her way around the bases confidently celebrating as it was the momentum swing Cerritos needed to feel confident in winning this ballgame.</p>
<p>Islas gave up a home run to start the top of the fifth inning as the Panthers were on the board, but the Falcons pulled through to keep Chaffey from scoring again in the fifth as Islas would only pitch five innings for Cerritos.</p>
<figure id="attachment_10057213" aria-describedby="caption-attachment-10057213" style="width: 316px" class="wp-caption alignright"><a href="https://www.talonmarks.com/wp-content/uploads/2022/04/samantha-islas-pitching.jpeg" rel="attachment wp-att-10057213"><img loading="lazy" class="aligncenter wp-image-10057213 size-medium" src="https://www.talonmarks.com/wp-content/uploads/2022/04/samantha-islas-pitching-316x475.jpeg" alt="Pitcher, No. 7, Samantha Islas throws a K to retire the side in the order at the top of the third inning for the Falcons against the Panthers. She would go on to pitch five total innings on April. 13, 2022." width="316" height="475" data-uniq-id="ab50f" srcset="https://www.talonmarks.com/wp-content/uploads/2022/04/samantha-islas-pitching-316x475.jpeg 316w, https://www.talonmarks.com/wp-content/uploads/2022/04/samantha-islas-pitching-600x900.jpeg 600w, https://www.talonmarks.com/wp-content/uploads/2022/04/samantha-islas-pitching-768x1153.jpeg 768w, https://www.talonmarks.com/wp-content/uploads/2022/04/samantha-islas-pitching-300x450.jpeg 300w, https://www.talonmarks.com/wp-content/uploads/2022/04/samantha-islas-pitching.jpeg 1000w" sizes="(max-width: 316px) 100vw, 316px" /></a><figcaption id="caption-attachment-10057213" class="wp-caption-text">Pitcher, No. 7, Samantha Islas throws a K to retire the side in the order at the top of the third inning for the Falcons against the Panthers. She would go on to pitch five total innings on April. 13, 2022. Photo credit: Roman Acosta</figcaption></figure>
<p>The Falcons have shown time and time again this season that they are disciplined and best at two out rallies as the wind started to pick up as it became harder for Cerritos to lay any hits out on Chaffey.</p>
<p>Williams singled to center field to keep the inning alive. Malia Pieper doubled down the infield line, Miranda Diaz singled to leftfield and collected an RBI as Williams scored.</p>
<p>Ariana Hamilton singled for an RBI as Gonzalez, who pinch ran for Pieper scored. Cerritos up 5-1, Alyssa Capps pinch ran for Hamilton as Capps would steal second.</p>
<p>Leduc singled and advanced to second off the throw collecting 2 RBIs as Diaz and Capps scored to put the Falcons up 7-1 before Chaffey would relieve their starting pitcher and end the inning on a ground out.</p>
<p>Courtney Callison would relieve Islas from pitching in the top of the sixth. She would record a K, and give up a solo home run to the Panthers in the top of the sixth.</p>
<p>Cerritos was unable to add on any insurance runs in the bottom of the sixth as they led 7-2.</p>
<p>Callison was able to finish off the seventh inning as Chaffeys’ late-game rally didn’t go as successful as they&#8217;d hoped it to be. The Panthers were able to bring in an additional two runs to cut the margin to 7-4.</p>
<p>She would earn a K and catch the game-winning pop-up at the top of the seventh for the 7-4 win against the Chaffey Panthers.</p>
<p>Cerritos softball will be on the road for the next two conference matchup games as they play away at LBCC on Thursday, April. 14, and away at ELAC Tuesday, April. 19.</p>
<p>&nbsp;</p>
</span></div></div><div class="clear"></div><div id="content" class="content main"><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://www.talonmarks.com/wp-content/uploads/2022/01/Roman-Acosta-475x475.jpg' alt='Photo of Roman Acosta'/></div><a href="https://www.talonmarks.com/staff_profile/roman-acosta/"><div class='sc_title'>Roman Acosta, Sports Editor</div></a><div class='sc_bio'>Roman Acosta is the Sports Editor for Talon Marks, This will be Roman’s second semester on the Talon Marks Staff. Roman is also an assistant football coach at John Glenn High School (Norwalk CA) as well as a sports photographer who is a Journalism Major. Roman is a fan of Marvel/DC movies and comics. Roman enjoys watching Baseball, Football and other highly competitive sports. Roman would be interested in becoming a sports photographer or journalist in his future.<div class='clear'></div></div></div><div class="clear"></div></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.talonmarks.com/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.talonmarks.com/sports/2022/04/14/condors-feed-off-the-dying-falcons/" title="Condors feed off the dying Falcons"><img src="https://www.talonmarks.com/wp-content/uploads/2022/04/batting-240x150.jpg" class="catstory-photo" alt="The Falcons were completely out played by Oxnard in big defeat. The dugout had no chance with having only four hits. Photo credit: Alfredo Menjivar" /></a><h5 class="relatedtitle"><a href="https://www.talonmarks.com/sports/2022/04/14/condors-feed-off-the-dying-falcons/">Condors feed off the dying Falcons</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.talonmarks.com/sports/2022/04/07/free-agency-frenzy-recap/" title="Free agency frenzy recap"><img src="https://www.talonmarks.com/wp-content/uploads/2022/04/Rodgers-240x150.jpg" class="catstory-photo" alt="CHICAGO, ILLINOIS - OCTOBER 17: Aaron Rodgers #12 of the Green Bay Packers celebrates after the Packers defeated the Chicago Bears 24-14 at Soldier Field on October 17, 2021 in Chicago, Illinois. (Photo by Quinn Harris/Getty Images)" /></a><h5 class="relatedtitle"><a href="https://www.talonmarks.com/sports/2022/04/07/free-agency-frenzy-recap/">Free agency frenzy recap</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.talonmarks.com/sports/2022/04/04/nfls-new-diversity-advisory-committee/" title="NFL&#8217;s New Diversity Advisory Committee"><img src="https://www.talonmarks.com/wp-content/uploads/2022/04/NFL-logo-240x150.jpg" class="catstory-photo" alt="KANSAS CITY, MO - DECEMBER 12: A view of the NFL logo on the field before a game between the Las Vegas Raiders and Kansas City Chiefs on Dec 12, 2021 at GEHA Field at Arrowhead Stadium in Kansas City, MO. (Photo by Scott Winters/Icon Sportswire via Getty Images)" /></a><h5 class="relatedtitle"><a href="https://www.talonmarks.com/sports/2022/04/04/nfls-new-diversity-advisory-committee/">NFL&#8217;s New Diversity Advisory Committee</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.talonmarks.com/sports/2022/04/04/pending-camayak-assignment/" title="Kings lose in Todd McLellan&#8217;s 1000th game"><img src="https://www.talonmarks.com/wp-content/uploads/2022/04/todd-mclellan-240x150.jpg" class="catstory-photo" alt="Todd McLellan coaches in his 1,000th game in the NHL. Photo credit: Aaron Sholl" /></a><h5 class="relatedtitle"><a href="https://www.talonmarks.com/sports/2022/04/04/pending-camayak-assignment/">Kings lose in Todd McLellan&#8217;s 1000th game</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.talonmarks.com/sports/2022/04/04/walker-buehler-named-dodgers-opening-day-starter/" title="Walker Buehler named Dodgers&#8217; opening day starter"><img src="https://www.talonmarks.com/wp-content/uploads/2022/04/Walker-240x150.jpg" class="catstory-photo" alt="LOS ANGELES, CALIFORNIA - OCTOBER 12: Walker Buehler #21 of the Los Angeles Dodgers pitches against the San Francisco Giants during the first inning in game 4 of the National League Division Series at Dodger Stadium on October 12, 2021 in Los Angeles, California. (Photo by Ronald Martinez/Getty Images)" /></a><h5 class="relatedtitle"><a href="https://www.talonmarks.com/sports/2022/04/04/walker-buehler-named-dodgers-opening-day-starter/">Walker Buehler named Dodgers&#8217; opening day starter</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.talonmarks.com/category/top-stories/">Top Stories</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.talonmarks.com/opinion/2022/04/18/its-time-to-address-student-debt/" title="It&#8217;s time to address student debt"><img src="https://www.talonmarks.com/wp-content/uploads/2022/04/Cerritos-College-e1650315044436-240x150.jpeg" class="catstory-photo" alt="Student debt ceases to be the number one worry for college graduates across the country as thousands of dollars are owed on average. Photo credit: Clarissa Arceo" /></a><h5 class="relatedtitle"><a href="https://www.talonmarks.com/opinion/2022/04/18/its-time-to-address-student-debt/">It&#8217;s time to address student debt</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.talonmarks.com/opinion/2022/04/14/in-the-end-homelessness-is-a-choice/" title="In the end homelessness is a choice"><img src="https://www.talonmarks.com/wp-content/uploads/2022/04/homeless-disabled-240x150.jpg" class="catstory-photo" alt="The homelessness population has been exponentially increasing due to many factors; the life expectancy of a person facing homelessness is approximately 48 years, Photo credit: Creative Commons" /></a><h5 class="relatedtitle"><a href="https://www.talonmarks.com/opinion/2022/04/14/in-the-end-homelessness-is-a-choice/">In the end homelessness is a choice</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.talonmarks.com/arts-entertainment/2022/04/14/kirby-makes-his-long-awaited-debut/" title="Kirby makes his long awaited debut"><img src="https://www.talonmarks.com/wp-content/uploads/2022/04/kirby-240x150.jpg" class="catstory-photo" alt="Kirby celebrates his 30 anniversary with a brand new 3D game. Photo credit: Creative Commons" /></a><h5 class="relatedtitle"><a href="https://www.talonmarks.com/arts-entertainment/2022/04/14/kirby-makes-his-long-awaited-debut/">Kirby makes his long awaited debut</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.talonmarks.com/opinion/2022/04/04/cerritos-college-should-lift-face-masks-by-fall-2022/" title="Cerritos College should lift face masks by fall 2022"><img src="https://www.talonmarks.com/wp-content/uploads/2022/04/mask-photo-240x150.jpeg" class="catstory-photo" alt="Cerritos College may lift the mask mandate for students in the fall semester of 2022, however, they should still provide the option for students who still want to wear their masks. Photo credit: Creative Commons" /></a><h5 class="relatedtitle"><a href="https://www.talonmarks.com/opinion/2022/04/04/cerritos-college-should-lift-face-masks-by-fall-2022/">Cerritos College should lift face masks by fall 2022</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.talonmarks.com/top-stories/2022/04/04/norwalks-transit-village-workshop/" title="Norwalk&#8217;s transit village workshop"><img src="https://www.talonmarks.com/wp-content/uploads/2022/04/norwalk-transit-village-workshop-photo-1-240x150.jpeg" class="catstory-photo" alt="Norwalk consultant gives brief PowerPoint overview about the new development plan for the Norwalk Transit Village. " /></a><h5 class="relatedtitle"><a href="https://www.talonmarks.com/top-stories/2022/04/04/norwalks-transit-village-workshop/">Norwalk&#8217;s transit village workshop</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="footerbar"><p><a href="https://www.talonmarks.com">Talon Marks</a> &bull; Copyright 2022 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="https://snosites.com">SNO</a> &bull; <a href="https://www.talonmarks.com/wp-login.php">Log in</a></p></div>
   </div>

</div>
</div>
</div>
</div>
</body>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-55863217-38', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			<script type="text/javascript">
//<![CDATA[
//]]>
</script><script type="text/javascript">
//<![CDATA[
//]]>
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.talonmarks.com/wp-admin/admin-ajax.php";
</script>
	<div class="sno-side-icons icon-monochromatic-inverse icon-monochromatic-hover">
							<div class="like-side-icon sno-side-icon sno-side-icon-6" data-liked="0" data-remember="1" data-post="10057211" >
				<div class="sno-color-inverter" data-ade63848823a24e4c0d7b31b3266f057="88037f936783e6bafb715fbe79a045ba"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.talonmarks.com%2Fsports%2F2022%2F04%2F18%2Ffalcons-vs-chaffey-panthers-softball%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Falcons vs Chaffey Panthers softball&amp;url=https%3A%2F%2Fwww.talonmarks.com%2F%3Fp%3D10057211" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-show" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-6" data-story-id="10057211">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//www.talonmarks.com/sports/2022/04/18/falcons-vs-chaffey-panthers-softball/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.talonmarks.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='ytwd_frontend_main-js-js-extra'>
/* <![CDATA[ */
var ytwdGlobal = {"ajaxURL":"https:\/\/www.talonmarks.com\/wp-admin\/admin-ajax.php","YTWD_URL":"https:\/\/www.talonmarks.com\/wp-content\/plugins\/wd-youtube","txt_show_more":"Show More","txt_show_less":"Show Less","txt_loading":"Loading"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/wd-youtube/js/frontend_main.js?ver=1.0.20' id='ytwd_frontend_main-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/www.talonmarks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.talonmarks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.talonmarks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.talonmarks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.talonmarks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.talonmarks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.talonmarks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.talonmarks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.talonmarks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/www.talonmarks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.talonmarks.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='mc.grid-js-extra'>
/* <![CDATA[ */
var mcgrid = {"grid":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=3.3.10' id='mc.grid-js'></script>
<script type='text/javascript' id='mc.list-js-extra'>
/* <![CDATA[ */
var mclist = {"list":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=3.3.10' id='mc.list-js'></script>
<script type='text/javascript' id='mc.mini-js-extra'>
/* <![CDATA[ */
var mcmini = {"mini":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=3.3.10' id='mc.mini-js'></script>
<script type='text/javascript' id='mc.mcjs-js-extra'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talonmarks.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=3.3.10' id='mc.mcjs-js'></script>
<div id='sno-pdf-flipbook-full'></div></html>